<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en" prefix="og: http://ogp.me/ns#">
  <!--<![endif]-->
  <head>
	<meta charset="utf-8"/>
	<meta name="generator" content="LiveWhale"/>
	<meta property="og:title" content="Alma College to Honor Veterans at Ceremony"/>
	<meta property="og:type" content="website"/>
	<meta property="og:url" content="https://www.alma.edu/live/news/2913-alma-college-to-honor-veterans-at-ceremony"/>
	<meta name="pagename" content="Alma College to Honor Veterans at Ceremony"/>
	<meta property="og:image" content="https://www.alma.edu/live/image/gid/22/width/1260/height/630/crop/1/23404_AdobeStock_83607290.jpg"/>
	<meta property="og:image:width" content="1260"/>
	<meta property="og:image:height" content="630"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="description" content=""/>
	<meta name="keywords" content=""/>
	<meta property="og:description" content=""/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
	<meta name="viewport" content="width=device-width"/>
	<meta name="id" content="15"/>
	<meta name="msapplication-TileColor" content="#FCF8ED"/>
	<meta name="msapplication-TileImage" content="/images/favicon.png"/>
	<title>Alma College: Alma College to Honor Veterans at Ceremony</title>
	<script>
	/*<![CDATA[*/
	var livewhale={"liveurl_dir":"\/live","host":"www.alma.edu","page":"\/templates\/details\/news.php","request":"\/live\/news\/2913-alma-college-to-honor-veterans-at-ceremony","ajax_timeout":30,"client_name":"Alma College","cookie_host":".alma.edu","cookie_prefix":"lw_7efb4216_","date_format_us":"m\/d\/Y","date_format_euro":"d-m-Y","time_format_us":"g:ia","time_format_euro":"H:i","timezone_format":"us","has_ssl":"true","has_webp":true,"is_details_template":1,"details_id":"2913","details_type":"news","group_id":"22","group_title":"Newsroom","group_title_real":"Newsroom","group_fullname":"Newsroom","group_fullname_real":"Newsroom","group_twitter_name":"","group_facebook_name":"","group_instagram_name":"","group_directory":"\/newsroom\/","qa_revision":1618958003,"theme":"alma"};
	/*]]>*/
	</script>
<link rel="stylesheet" type="text/css" href="/live/resource/css/livewhale/theme/core/styles/common.rev.1619629499.css" />
<link rel="stylesheet" type="text/css" href="/live/resource/css/%5Clivewhale%5Cstyles%5Clwui%5Clw-overlay.css/%5Clivewhale%5Cstyles%5Clwui%5Clw-slideshow.css/%5Clivewhale%5Cstyles%5Clwui%5Clw-timepicker.rev.1619629499.css" />
<link rel="stylesheet" type="text/css" href="/live/resource/css/_i/themes/alma/styles/widgets.rev.1619629499.css" />
<link rel="stylesheet" type="text/css" href="/live/resource/css/livewhale/theme/core/styles/frontend.rev.1619730171.css" />
<link rel="stylesheet" type="text/css" href="/live/resource/css/%5C_i%5Cthemes%5Calma%5Cstyles%5Calmacustom.css/%5C_i%5Cthemes%5Calma%5Cstyles%5Cback-to-top.css/%5C_i%5Cthemes%5Calma%5Cstyles%5Cbackend.css/%5C_i%5Cthemes%5Calma%5Cstyles%5Cbootstrap.css/%5C_i%5Cthemes%5Calma%5Cstyles%5Cextra.css/%5C_i%5Cthemes%5Calma%5Cstyles%5Cihsi.css/%5C_i%5Cthemes%5Calma%5Cstyles%5CminEmoji.css/%5C_i%5Cthemes%5Calma%5Cstyles%5Csocial.css/%5C_i%5Cthemes%5Calma%5Cstyles%5Ctemplates.rev.1619629499.css" />
    
    <link type="text/css" href="/styles/alma.css" rel="stylesheet"/>
    <link type="image/x-icon" href="/images/favicon.ico" rel="shortcut icon"/>
    <script src="/scripts/modernizr.js"></script>
<script src="https://use.fontawesome.com/4ae4311d8d.js"></script>
    <script async="async" src="https://admissions.alma.edu/ping">/**/</script>
    

    
    
  
<link rel="canonical" href="https://www.alma.edu/live/news/2913-alma-college-to-honor-veterans-at-ceremony"/>
<script>
	/*<![CDATA[*/
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-2556394-1', 'auto', {'name': 'main', 'allowLinker': true});
	ga('require', 'linker');ga('linker:autoLink', ['goalmacollege.org'] );
	ga('main.send', 'pageview');
	/*]]>*/
	</script>
		<!--[if lt IE 9]><script src="/live/resource/js/livewhale/thirdparty/html5shiv.rev.1510102491.js"></script><![endif]-->
<style>
#lw-inline-style-1a0af386 {display:none;visibility:hidden;width:0px;height:0px;}
</style>
</head>
  <body class="template_basic news details disable_story_categories details_news details body_templates group_newsroom group_name_newsroom">
    <!-- Google Tag Manager -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async="async" src="https://www.googletagmanager.com/gtag/js?id=UA-2556394-1"></script> 
<script>/*<![CDATA[*/

  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2556394-1');
/*]]>*/</script> 
<script>/*<![CDATA[*/
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KLDQCJR');
/*]]>*/</script> <noscript><iframe id="lw-inline-style-1a0af386" src="https://www.googletagmanager.com/ns.html?id=GTM-KLDQCJR"></iframe></noscript> <!-- End Google Tag Manager -->
<header role="banner" class="siteheader" id="siteheader" aria-label="site header">
  <div class="skipnav">
    <a href="#page">Skip to main content</a>
  </div>
  <nav class="container cf" id="audience-nav" aria-label="audience navigation">
    <div class="site-logo">
      <a href="/" class="ir" title="Alma College"><img src="/live/resource/image/images/common/bg-header-logo.rev.1510102390.png" alt="Alma College Logo" loading="lazy"/></a>
    </div>
    <div class="header-search-form">
      <div class="wrapper">
        <form id="quick-access-form" method="get" action="/search/">
          <div class="input-group">
            <input type="text" aria-label="search alma.edu" name="q" placeholder="Search alma.edu" id="quickquery" value="" autocomplete="off" class="lw_qa_page" data-qa-url="/includes/quickaccess.php" /> <button type="submit" class="btn search-btn" aria-label="search"><span class="fa fa-search"></span></button>
          </div>
        </form>
        <div class="js-qa-results qa_blur">
          
        </div>
        <div class="corner left">
          <div>
            
          </div>
        </div>
        <div class="corner right">
          <div>
            
          </div>
        </div>
      </div>
    </div>
    <div id="lw_widget_da32e914" class="lw_widget lw_widget_type_navigation lw_widget_navigation audience_nav">
      <ul class="lw_widget_results lw_widget_results_navigation">
        <li class="lw_item_1 lw_files_php lw_item_b75e5008 lw_section">
          <a href="/gateways/students/">Students</a>
        </li>
        <li class="lw_item_2 lw_files_php lw_item_9f37f83b lw_section">
          <a href="/gateways/faculty-staff/">Faculty &amp; Staff</a>
        </li>
        <li class="lw_item_3 lw_files_php lw_item_643a5fb8 lw_section">
          <a href="/gateways/parents/">Parents &amp; Family</a>
        </li>
        <li class="lw_item_4 lw_files_php lw_item_6ec2861f lw_section">
          <a href="/gateways/alumni/">Alumni</a>
        </li>
        <li class="lw_item_5 lw_files_php lw_item_007a22cc lw_section">
          <a href="/gateways/news-events/">News &amp; Events</a>
        </li>
        <li class="lw_item_6 lw_files_php lw_item_771b0e6b">
          <a href="/giving/">Giving</a>
        </li>
      </ul><span title="&lt;widget type=&quot;navigation&quot;&gt;&lt;arg id=&quot;id&quot;&gt;65&lt;/arg&gt;&lt;arg id=&quot;class&quot;&gt;audience_nav&lt;/arg&gt;&lt;/widget&gt;" class="lw_widget_syntax lw_hidden"></span>
    </div>
  </nav>
  <div class="main-nav frame">
    <nav class="container" id="main-nav" aria-label="main navigation">
      <!-- main navigation -->
      <div id="lw_widget_d4db7d48" class="lw_widget lw_widget_type_navigation lw_widget_navigation main_nav">
        <ul class="lw_widget_results lw_widget_results_navigation">
          <li class="lw_item_1 lw_files_php lw_item_4fb27af2">
            <a href="/about/">About</a>
          </li>
          <li class="lw_item_2 lw_files_php lw_item_c003223f lw_section">
            <a href="/admissions/">Admissions &amp; Aid</a>
          </li>
          <li class="lw_item_9 lw_files_php lw_item_70ea5f1b">
            <a href="/academics/">Academics</a>
          </li>
          <li class="lw_item_10 lw_files_php lw_item_bf91e44e">
            <a href="/student-life/">Life at Alma</a>
          </li>
          <li class="lw_item_11 lw_item_dd927c2a">
            <a href="http://www.almascots.com" class="lw_external_url" target="_blank">Athletics</a>
          </li>
          <li class="lw_item_12 lw_files_php lw_item_63f94354">
            <a href="/academics/support/center-for-student-opportunity/career-services/career-outcomes/">Success after Alma</a>
          </li>
        </ul><span title="&lt;widget type=&quot;navigation&quot;&gt;&lt;arg id=&quot;id&quot;&gt;64&lt;/arg&gt;&lt;arg id=&quot;class&quot;&gt;main_nav&lt;/arg&gt;&lt;/widget&gt;" class="lw_widget_syntax lw_hidden"></span>
      </div>
    </nav>
  </div>
</header>
    <div id="group_header">
      <h2>
        <a href="/newsroom/" class="lw_group_link">Newsroom</a>
      </h2>
      
            <nav id="group_nav" aria-label="group navigation">
              
<div id="lw_widget_6d8949ec" class="lw_widget lw_widget_type_navigation lw_widget_navigation">
  <ul class="lw_widget_results lw_widget_results_navigation">
    <li class="lw_item_1 lw_files_php lw_item_6a4e779c">
      <a href="/newsroom/press-kit-resources/">Press Kit &amp; Resources</a>
    </li>
    <li class="lw_item_3 lw_item_3b454c7c">
      <a href="http://www.almascots.com/landing/index" class="lw_external_url" target="_blank">Athletics News</a>
    </li>
    <li class="lw_item_4 lw_files_php lw_item_0266f52b lw_is_parent">
      <a href="/newsroom/faculty-experts/">Faculty Experts</a>
    </li>
    <li class="lw_item_6 lw_files_php lw_item_6872b664">
      <a href="/newsroom/news-archive/">News Archive</a>
    </li>
    <li class="lw_item_7 lw_files_php lw_item_190e574a">
      <a href="/newsroom/suggest-a-news-story/">Suggest a News Story</a>
    </li>
    <li class="lw_item_8 lw_files_php lw_item_c0bfc58a">
      <a href="/newsroom/contact-communications.php">Contact Us</a>
    </li>
  </ul>
  <span title="&lt;widget type=&quot;navigation&quot;&gt;&lt;arg id=&quot;main_nav&quot;&gt;Newsroom&lt;/arg&gt;&lt;/widget&gt;" class="lw_widget_syntax lw_hidden"></span>
</div>

            </nav>
          
    </div>
    <div id="page" class="content cf">
      <div class="container cf">
        <article>
          <header class="title" aria-label="title">
            <h1>
              Alma College to Honor Veterans at Ceremony
            </h1>
          </header>
          <div id="main">
            <div class="news_summary intro">
              
            </div>
            <div class="news_body">
              <p>
  <picture class="lw_image lw_image23418 lw_align_left">
  	<source type="image/webp" srcset="/live/image/gid/22/width/200/height/300/23418_James_Meeks_Headshot_2014_1.webp 1x, /live/image/scale/2x/gid/22/width/200/height/300/23418_James_Meeks_Headshot_2014_1.webp 2x, /live/image/scale/3x/gid/22/width/200/height/300/23418_James_Meeks_Headshot_2014_1.webp 3x"/>
  	<source type="image/jpeg" srcset="/live/image/scale/2x/gid/22/width/200/height/300/23418_James_Meeks_Headshot_2014_1.jpg 2x, /live/image/scale/3x/gid/22/width/200/height/300/23418_James_Meeks_Headshot_2014_1.jpg 3x"/>
  	<img width="200" height="300" alt="James Meeks" data-caption="James Meeks" src="/live/image/gid/22/width/200/height/300/23418_James_Meeks_Headshot_2014_1.rev.1636051653.jpg" srcset="/live/image/scale/2x/gid/22/width/200/height/300/23418_James_Meeks_Headshot_2014_1.rev.1636051653.jpg 2x, /live/image/scale/3x/gid/22/width/200/height/300/23418_James_Meeks_Headshot_2014_1.rev.1636051653.jpg 3x" data-max-w="2134" data-max-h="3200" loading="lazy"/>
  </picture>


<span class="lw_image_caption lw_align_left" style="width: 200px">James Meeks</span>ALMA — Alma College will gather to celebrate military veterans at a special event on Thursday, Nov. 11, Veterans Day.
</p>
<p>
  The Wright Leppien Opera House will be the site of a speech from James Meeks, a Michigan native and military veteran who went on to start and run his own company. The event, which is open to the public, will begin at 7 p.m. and be livestreamed on <a href="http://youtube.com/almacollege" target="_blank" rel="noopener">youtube.com/almacollege</a>.
</p>
<p>
  “We’re thrilled for the opportunity to honor our military veterans from Alma College and across the nation,” said the Rev. Dr. Andrew Pomerville ’01, director of Alma College’s Center for College and Community Engagement. “Jim Meeks has led a fascinating life — first committed to serving his country in the U.S. Army, then to serving his community through business stewardship. I believe everyone will have something to gain by listening to him speak.”
</p>
<p>
  At the event on Nov. 11, Alma College will offer a virtual recognition to alumni who have served in the U.S. military, as well as a general recognition for all those who have served.
</p>
<p>
  Meeks is a veteran of the U.S. Army who says he felt compelled to enter the service following the events of Sept. 11. He served two tours in Iraq as an armor officer with the Army and received a Purple Heart and Bronze Star.&#160;
</p>
<p>
  Currently, Meeks works as president and chief executive officer of MOVE Systems International, a leading provider of mobile food services and green energy solutions with a smart city platform. He is also co-founder and chairman of the 2Seeds Network, a nonprofit organization that deploys college graduates to lead business development projects with subsistence farmers in East Africa.
</p>
<p>
  Meeks will speak on “Service in Uncertain Times.”
</p>
<p>
  The Wright Leppien Opera House block is located at the intersection of 101–113 E. Superior St. and 408 N. State St. The event is free, but tickets are required. To reserve your space, visit <a href="http://alma.universitytickets.com" target="_blank" rel="noopener">alma.universitytickets.com</a>.
</p>
              <h6 class="date_title">
                Story published on November 03, 2021
              </h6>
            </div>  
            <div class="saveandshare">
              
<div id="lw_widget_fa9b49db" class="lw_widget lw_widget_type_saveandshare lw_widget_saveandshare">
  <ul class="lw_widget_results lw_widget_results_saveandshare">
    <li class="lw_item_1 twitter">
      <span class="lw_saveandshare_type">
        <a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.alma.edu%2Flive%2Fnews%2F2913" target="_blank" aria-label="Share on Twitter">
          <span class="lw-icon-twitter-square lw-icon-2x"></span>
          <span class="lw_sr_only">Twitter</span>
        </a>
      </span>
    </li>
    <li class="lw_item_2 facebook">
      <span class="lw_saveandshare_type">
        <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.alma.edu%2Flive%2Fnews%2F2913" target="_blank" aria-label="Share on Facebook">
          <span class="lw-icon-facebook-square lw-icon-2x"></span>
          <span class="lw_sr_only">Facebook</span>
        </a>
      </span>
    </li>
    <li class="lw_item_3 email">
      <span class="lw_saveandshare_type">
        <a href="#" class="lw_saveandshare_email" aria-label="Share via Email">
          <span class="lw-icon-envelope-o lw-icon-2x"></span>
          <span class="lw_sr_only">Email</span>
        </a>
      </span>
    </li>
    <li class="lw_item_4 permalink">
      <span class="lw_saveandshare_type">
        <a href="#" class="lw_saveandshare_permalink" aria-label="Copy Link">
          <span class="lw-icon-link lw-icon-2x"></span>
          <span class="lw_sr_only">Copy Link</span>
        </a>
      </span>
    </li>
  </ul>
  <span title="&lt;widget type=&quot;saveandshare&quot;&gt;&lt;/widget&gt;" class="lw_widget_syntax lw_hidden"></span>
</div>

            </div>
            <div class="news_last_modified" style="display:none;">
              Last modified on Nov. 4th at 2:48pm by Tim Rath.
            </div>
          </div>
        </article>
        <aside id="sidebar" class="optional" aria-label="sidebar">
          <div class="news_image lw_controls_top lw_slideshow_controls_top">
                      
                <div class="image_bordered">
                  <ul class="lw_item_images"><li><picture class="lw_image lw_image23404">
	<source type="image/webp" srcset="/live/image/gid/22/width/250/23404_AdobeStock_83607290.rev.1635948046.webp 1x, /live/image/scale/2x/gid/22/width/250/23404_AdobeStock_83607290.rev.1635948046.webp 2x, /live/image/scale/3x/gid/22/width/250/23404_AdobeStock_83607290.rev.1635948046.webp 3x"/>
	<source type="image/jpeg" srcset="/live/image/scale/2x/gid/22/width/250/23404_AdobeStock_83607290.rev.1635948046.jpg 2x, /live/image/scale/3x/gid/22/width/250/23404_AdobeStock_83607290.rev.1635948046.jpg 3x"/>
	<img src="/live/image/gid/22/width/250/23404_AdobeStock_83607290.rev.1635948046.jpg" alt="" width="250" height="154" srcset="/live/image/scale/2x/gid/22/width/250/23404_AdobeStock_83607290.rev.1635948046.jpg 2x, /live/image/scale/3x/gid/22/width/250/23404_AdobeStock_83607290.rev.1635948046.jpg 3x" data-max-w="3200" data-max-h="1972" loading="lazy"/>
</picture>

</li></ul>
                </div>  
              
          </div>
          <div class="details_map">
            
          </div>          
              <div class="contact_location lw_widget">
                <h3>News Contact</h3>
                Tim Rath, (989) 323-7427
              </div>  
             
        </aside>
      </div>
    </div><footer aria-label="footer" class="sitefooter cf">
  <div class="frame">
        <div class="hi-icon-wrap hi-icon-effect-1 hi-icon-effect-1a">
      <div class="hi-icon-bkgd">
        <div class="hi-icon"><a class="footer-quicklink" href="https://www.alma.edu/admissions/">Info</a></div>
        <div class="hi-icon"><a class="footer-quicklink" href="https://www.alma.edu/admissions/apply/">Apply</a></div>
        <div class="hi-icon"><a class="footer-quicklink" href="https://www.alma.edu/admissions/campus-visits/">Visit</a></div>
      </div>
    </div>
    <div class="container cf">
      <div class="address">
      <div class="vcard">
        <a href="/" class="fn org ir">Alma College</a>
        <span class="addr">
          <span class="street-address">614 W. Superior St.</span>
          <span class="locality">Alma</span>, <span class="region">Michigan</span> <span class="postal-code">48801</span>
        </span>
        <span class="tel"><a href="tel:+19894637111">(989) 463-7111</a></span>
      </div>
      <p><a href="/about/contact-us/">Contact Us</a> | <a href="/about/visiting/driving-directions.php">Maps &amp; Directions</a></p>
      </div>
      <nav id="footer-nav" aria-label="footer navigation">
        <div class="news_links">
          <span>News &amp; Events</span>
          <ul>
            <li><a href="/calendar">Campus Calendar</a></li>
            <li><a href="/newsroom">Newsroom</a></li>
            <li><a href="/offices/registrar/academic-calendar/">Academic Calendar</a></li>
            <li><a href="/about/alma-at-a-glance/college-policies-disclosures/">Policies &amp; Disclosures</a></li>
          </ul>
        </div>
        <div class="news_links">
          <span>Helpful Links</span>
          <ul>
            <li><a href="/offices">Offices &amp; Services</a></li>
            <li><a href="/offices/human-resources/job-openings/">Employment</a></li>
            <li><a href="/offices/communication-and-marketing/emergency-information/">Emergency Info</a></li>
            <li><a href="/livewhale/?login&amp;referer=1">Editor Login</a></li>
          </ul>
        </div>
        <div class="plaidworks">
          <span>#PlaidWorks</span>
          <ul>
            <li><a href="http://www.facebook.com/pages/Alma-MI/Alma-College/133636558992">Facebook</a></li>
            <li><a href="http://www.twitter.com/almacollege">Twitter</a></li>
            <li><a href="http://instagram.com/almacollege">Instagram</a></li>
            <li><a href="https://www.youtube.com/almacollege">YouTube</a></li>
          </ul>
        </div>
      </nav>
    </div>
  </div>
</footer>
<!-- START FOOTER SCRIPTS -->
<script src="/live/resource/js/core%5Cbabel-external-helpers.rev.1619629499.js"></script>
<script src="/live/resource/js/%5Clivewhale%5Cthirdparty%5Cfrontend.js/%5Clivewhale%5Cscripts%5Clwui%5Cjquery.lw-overlay.js/%5Clivewhale%5Cscripts%5Clwui%5Cjquery.lw-slideshow.js/%5Clivewhale%5Cscripts%5Ccommon.rev.1619629499.js"></script>
<script src="/live/resource/js/%5Clivewhale%5Ctheme%5Ccore%5Cscripts%5Cfrontend.js/%5Clivewhale%5Ctheme%5Ccore%5Cscripts%5Cquickaccess.rev.1619629499.js"></script>
<script src="/live/resource/js/%5C_i%5Cthemes%5Cglobal%5Cscripts%5Ccalendar-custom.js/%5C_i%5Cthemes%5Cglobal%5Cscripts%5Cheader.js/%5C_i%5Cthemes%5Cglobal%5Cscripts%5CjMinEmoji.js/%5C_i%5Cthemes%5Cglobal%5Cscripts%5CjRespond.min.js/%5C_i%5Cthemes%5Cglobal%5Cscripts%5Cjquery.color.js/%5C_i%5Cthemes%5Cglobal%5Cscripts%5Cjquery.dotdotdot.min.js/%5C_i%5Cthemes%5Cglobal%5Cscripts%5Cjquery.event.move.js/%5C_i%5Cthemes%5Cglobal%5Cscripts%5Cjquery.smooth-scroll.js/%5C_i%5Cthemes%5Cglobal%5Cscripts%5Csave-and-share.js/%5C_i%5Cthemes%5Cglobal%5Cscripts%5Ctwitter-links.rev.1619629499.js"></script>
<script src="/live/resource/js/%5C_i%5Cthemes%5Calma%5Cscripts%5Caccordion.js/%5C_i%5Cthemes%5Calma%5Cscripts%5Cback-to-top.js/%5C_i%5Cthemes%5Calma%5Cscripts%5Cblog-archive.js/%5C_i%5Cthemes%5Calma%5Cscripts%5Ccampaign.js/%5C_i%5Cthemes%5Calma%5Cscripts%5CcropImages.js/%5C_i%5Cthemes%5Calma%5Cscripts%5Cfooter.js/%5C_i%5Cthemes%5Calma%5Cscripts%5Cisotope.pkgd.min-v2.js/%5C_i%5Cthemes%5Calma%5Cscripts%5Cisotope.pkgd.min.js/%5C_i%5Cthemes%5Calma%5Cscripts%5Csocial.rev.1619629499.js"></script>

<!-- END FOOTER SCRIPTS -->

<div class="lw_hidden">
	<script type="application/ld+json">
	{
		"@context": "http://schema.org/",
		"@type": "NewsArticle",
		"name": "Alma College to Honor Veterans at Ceremony",
		"headline": "Alma College to Honor Veterans at Ceremony",
		"author": "www.alma.edu",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://www.alma.edu/live/news/2913-alma-college-to-honor-veterans-at-ceremony"
		},
		"publisher": {
			"@type": "Organization",
			"name": "www.alma.edu"
			,
			"logo": {
				"@type": "ImageObject",
				"url": "https://www.alma.edu/live/image/gid/22/width/600/height/60/crop/1/src_region/0,0,3200,1972/23404_AdobeStock_83607290.jpg",
				"width": 600,
				"height": 60
			}
		},
		"datePublished": "2021-11-03T00:00:00+00:00",
		"dateModified": "2021-11-03T00:00:00+00:00",
		"url": "https://www.alma.edu/live/news/2913-alma-college-to-honor-veterans-at-ceremony"
		,
		"image": {
			"@type": "ImageObject",
			"url": "https://www.alma.edu/live/image/gid/22/width/600/height/600/crop/1/src_region/0,0,3200,1972/23404_AdobeStock_83607290.jpg",
			"width": 600,
			"height": 600
		}
	}
	</script>
</div>


  </body>
</html>