<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en" prefix="og: http://ogp.me/ns#">
  <!--<![endif]-->
  <head>
	<meta charset="utf-8"/>
	<meta name="generator" content="LiveWhale"/>
	<meta property="og:title" content="Alma College iGEM team Examines Soil Cleanup at Local Superfund Site"/>
	<meta property="og:type" content="website"/>
	<meta property="og:url" content="https://www.alma.edu/live/news/2600-alma-college-igem-team-examines-soil-cleanup-at"/>
	<meta name="pagename" content="Alma College iGEM team Examines Soil Cleanup at Local Superfund Site"/>
	<meta property="og:description" content=" Improving on last year’s finish, team wins gold medal at international competition "/>
	<meta name="description" content=" Improving on last year’s finish, team wins gold medal at international competition "/>
	<meta property="og:image" content="https://www.alma.edu/live/image/gid/22/width/1260/height/630/crop/1/21662_Screen_Shot_2020-12-14_at_12.47.22_PM.jpg"/>
	<meta property="og:image:width" content="1260"/>
	<meta property="og:image:height" content="630"/>
	<meta property="og:image:alt" content="Alma College iGEM team member Aryaan Misra​ ’23 “reported” on the Velsicol Chemical Corpo..."/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="keywords" content=""/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
	<meta name="viewport" content="width=device-width"/>
	<meta name="id" content="15"/>
	<meta name="msapplication-TileColor" content="#FCF8ED"/>
	<meta name="msapplication-TileImage" content="/images/favicon.png"/>
	<title>Alma College: Alma College iGEM team Examines Soil Cleanup at Local Superfund Site</title>
	<script>
	/*<![CDATA[*/
	var livewhale={"liveurl_dir":"\/live","host":"www.alma.edu","page":"\/templates\/details\/news.php","request":"\/live\/news\/2600-alma-college-igem-team-examines-soil-cleanup-at","ajax_timeout":30,"client_name":"Alma College","cookie_host":".alma.edu","cookie_prefix":"lw_7efb4216_","date_format_us":"m\/d\/Y","date_format_euro":"d-m-Y","time_format_us":"g:ia","time_format_euro":"H:i","timezone_format":"us","has_ssl":"true","is_details_template":1,"details_id":"2600","details_type":"news","group_id":"22","group_title":"Newsroom","group_title_real":"Newsroom","group_fullname":"Newsroom","group_fullname_real":"Newsroom","group_twitter_name":"","group_facebook_name":"","group_instagram_name":"","group_directory":"\/newsroom\/","qa_revision":1573702022,"theme":"alma"};
	/*]]>*/
	</script>
<link rel="stylesheet" type="text/css" href="/live/resource/css/livewhale/theme/core/styles/common.rev.1574356560.css" />
<link rel="stylesheet" type="text/css" href="/live/resource/css/%5Clivewhale%5Cstyles%5Clwui%5Clw-overlay.css/%5Clivewhale%5Cstyles%5Clwui%5Clw-slideshow.css/%5Clivewhale%5Cstyles%5Clwui%5Clw-timepicker.rev.1574356560.css" />
<link rel="stylesheet" type="text/css" href="/live/resource/css/_i/themes/alma/styles/widgets.rev.1595000448.css" />
<link rel="stylesheet" type="text/css" href="/live/resource/css/livewhale/theme/core/styles/frontend.rev.1574356560.css" />
<link rel="stylesheet" type="text/css" href="/live/resource/css/%5C_i%5Cthemes%5Calma%5Cstyles%5Calmacustom.css/%5C_i%5Cthemes%5Calma%5Cstyles%5Cback-to-top.css/%5C_i%5Cthemes%5Calma%5Cstyles%5Cbackend.css/%5C_i%5Cthemes%5Calma%5Cstyles%5Cbootstrap.css/%5C_i%5Cthemes%5Calma%5Cstyles%5Cextra.css/%5C_i%5Cthemes%5Calma%5Cstyles%5Cihsi.css/%5C_i%5Cthemes%5Calma%5Cstyles%5CminEmoji.css/%5C_i%5Cthemes%5Calma%5Cstyles%5Csocial.css/%5C_i%5Cthemes%5Calma%5Cstyles%5Ctemplates.rev.1586893586.css" />
    
    <link type="text/css" href="/styles/alma.css" rel="stylesheet"/>
    <link type="image/x-icon" href="/images/favicon.ico" rel="shortcut icon"/>
    <script src="/scripts/modernizr.js"></script>
<script src="https://use.fontawesome.com/4ae4311d8d.js"></script>
    <script async="async" src="https://admissions.alma.edu/ping">/**/</script>
    

    
    
  
<link rel="canonical" href="https://www.alma.edu/live/news/2600-alma-college-igem-team-examines-soil-cleanup-at"/>
<script>
	/*<![CDATA[*/
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-2556394-1', 'auto', {'name': 'main', 'allowLinker': true});
	ga('require', 'linker');ga('linker:autoLink', ['goalmacollege.org'] );
	ga('main.send', 'pageview');
	/*]]>*/
	</script>
		<!--[if lt IE 9]><script src="/live/resource/js/livewhale/thirdparty/html5shiv.rev.1510102491.js"></script><![endif]-->
<style>
#lw-inline-style-e8eeba18 {display:none;visibility:hidden;width:0px;height:0px;}
</style>
</head>
  <body class="template_basic news details details_news details body_templates group_newsroom group_name_newsroom">
    <!-- Google Tag Manager -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async="async" src="https://www.googletagmanager.com/gtag/js?id=UA-2556394-1">
</script> 
<script>/*<![CDATA[*/
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2556394-1');
/*]]>*/</script> 
<script>/*<![CDATA[*/
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KLDQCJR');
/*]]>*/</script> <noscript><iframe id="lw-inline-style-e8eeba18" src="https://www.googletagmanager.com/ns.html?id=GTM-KLDQCJR"></iframe></noscript> <!-- End Google Tag Manager -->
<header role="banner" class="siteheader" id="siteheader" aria-label="site header">
  <div class="skipnav">
    <a href="#page">Skip to main content</a>
  </div>
  <nav class="container cf" id="audience-nav" aria-label="audience navigation">
    <div class="site-logo">
      <a href="/" class="ir" title="Alma College"><img src="/live/resource/image/images/common/bg-header-logo.rev.1510102390.png" alt="Alma College Logo"/></a>
    </div>
    <div class="header-search-form">
      <div class="wrapper">
        <form id="quick-access-form" method="get" action="/search/">
          <div class="input-group">
            <input type="text" aria-label="search alma.edu" name="q" placeholder="Search alma.edu" id="quickquery" value="" autocomplete="off" class="lw_qa_page" data-qa-url="/includes/quickaccess.php" /> <button type="submit" class="btn search-btn" aria-label="search"><span class="fa fa-search"></span></button>
          </div>
        </form>
        <div class="js-qa-results qa_blur">
          
        </div>
        <div class="corner left">
          <div>
            
          </div>
        </div>
        <div class="corner right">
          <div>
            
          </div>
        </div>
      </div>
    </div>
    <div id="lw_widget_da32e914" class="lw_widget lw_widget_type_navigation lw_widget_navigation audience_nav">
      <ul class="lw_widget_results lw_widget_results_navigation">
        <li class="lw_item_1 lw_files_php lw_item_b75e5008 lw_section">
          <a href="/gateways/students/">Students</a>
        </li>
        <li class="lw_item_2 lw_files_php lw_item_9f37f83b lw_section">
          <a href="/gateways/faculty-staff/">Faculty &amp; Staff</a>
        </li>
        <li class="lw_item_3 lw_files_php lw_item_643a5fb8 lw_section">
          <a href="/gateways/parents/">Parents &amp; Family</a>
        </li>
        <li class="lw_item_4 lw_files_php lw_item_6ec2861f lw_section">
          <a href="/gateways/alumni/">Alumni</a>
        </li>
        <li class="lw_item_5 lw_files_php lw_item_007a22cc lw_section">
          <a href="/gateways/news-events/">News &amp; Events</a>
        </li>
        <li class="lw_item_6 lw_files_php lw_item_771b0e6b">
          <a href="/giving/">Giving</a>
        </li>
      </ul><span title="&lt;widget type=&quot;navigation&quot;&gt;&lt;arg id=&quot;id&quot;&gt;65&lt;/arg&gt;&lt;arg id=&quot;class&quot;&gt;audience_nav&lt;/arg&gt;&lt;/widget&gt;" class="lw_widget_syntax lw_hidden"></span>
    </div>
  </nav>
  <div class="main-nav frame">
    <nav class="container" id="main-nav" aria-label="main navigation">
      <!-- main navigation -->
      <div id="lw_widget_d4db7d48" class="lw_widget lw_widget_type_navigation lw_widget_navigation main_nav">
        <ul class="lw_widget_results lw_widget_results_navigation">
          <li class="lw_item_1 lw_files_php lw_item_4fb27af2">
            <a href="/about/">About</a>
          </li>
          <li class="lw_item_2 lw_files_php lw_item_c003223f lw_section">
            <a href="/admissions/">Admissions &amp; Aid</a>
          </li>
          <li class="lw_item_9 lw_files_php lw_item_70ea5f1b">
            <a href="/academics/">Academics</a>
          </li>
          <li class="lw_item_10 lw_files_php lw_item_bf91e44e">
            <a href="/student-life/">Life at Alma</a>
          </li>
          <li class="lw_item_11 lw_item_dd927c2a">
            <a href="http://www.almascots.com" class="lw_external_url" target="_blank">Athletics</a>
          </li>
          <li class="lw_item_12 lw_files_php lw_item_63f94354">
            <a href="/academics/support/center-for-student-opportunity/career-services/career-outcomes/">Success after Alma</a>
          </li>
        </ul><span title="&lt;widget type=&quot;navigation&quot;&gt;&lt;arg id=&quot;id&quot;&gt;64&lt;/arg&gt;&lt;arg id=&quot;class&quot;&gt;main_nav&lt;/arg&gt;&lt;/widget&gt;" class="lw_widget_syntax lw_hidden"></span>
      </div>
    </nav>
  </div>
</header>
    <div id="group_header">
      <h2>
        <a href="/newsroom/" class="lw_group_link">Newsroom</a>
      </h2>
      
            <nav id="group_nav" aria-label="group navigation">
              <div id="lw_widget_6d8949ec" class="lw_widget lw_widget_type_navigation lw_widget_navigation">
  <ul class="lw_widget_results lw_widget_results_navigation">
    <li class="lw_item_1 lw_files_php lw_item_6a4e779c">
      <a href="/newsroom/press-kit-resources/">Press Kit &amp; Resources</a>
    </li>
    <li class="lw_item_2 lw_item_3b454c7c">
      <a href="http://www.almascots.com/landing/index" class="lw_external_url" target="_blank">Athletics News</a>
    </li>
    <li class="lw_item_3 lw_files_php lw_item_0266f52b lw_is_parent">
      <a href="/newsroom/faculty-experts/">Faculty Experts</a>
    </li>
    <li class="lw_item_5 lw_files_php lw_item_6872b664">
      <a href="/newsroom/news-archive/">News Archive</a>
    </li>
    <li class="lw_item_6 lw_files_php lw_item_190e574a">
      <a href="/newsroom/suggest-a-news-story/">Suggest a News Story</a>
    </li>
    <li class="lw_item_7 lw_files_php lw_item_c0bfc58a">
      <a href="/newsroom/contact-communications.php">Contact Us</a>
    </li>
  </ul>
  <span title="&lt;widget type=&quot;navigation&quot;&gt;&lt;arg id=&quot;main_nav&quot;&gt;Newsroom&lt;/arg&gt;&lt;/widget&gt;" class="lw_widget_syntax lw_hidden"></span>
</div>
            </nav>
          
    </div>
    <div id="page" class="content cf">
      <div class="container cf">
        <article>
          <header class="title" aria-label="title">
            <h1>
              Alma College iGEM team Examines Soil Cleanup at Local Superfund Site
            </h1>
          </header>
          <div id="main">
            <div class="news_summary intro">
              <p>
  Improving on last year’s finish, team wins gold medal at international competition
</p>
            </div>
            <div class="news_body">
              <p>
  <img width="450" height="246" alt="Kelsey Taylor &amp;#039;21, a member of the Alma College iGEM team, &amp;quot;anchored&amp;quot; an " src="/live/image/gid/22/width/450/height/246/21663_Screen_Shot_2020-12-14_at_12.51.23_PM.rev.1609776317.jpg" class="lw_image lw_image21663 lw_align_left" srcset="/live/image/scale/2x/gid/22/width/450/height/246/21663_Screen_Shot_2020-12-14_at_12.51.23_PM.rev.1609776317.jpg 2x, /live/image/scale/3x/gid/22/width/450/height/246/21663_Screen_Shot_2020-12-14_at_12.51.23_PM.rev.1609776317.jpg 3x" data-max-w="2848" data-max-h="1560"/><span class="lw_image_caption lw_align_left" style="width: 450px">Kelsey Taylor &#039;21, a member of the Alma College iGEM team, "anchored" an &#039;80s-style TV newscast as part of the team&#039;s gold-medal winning entry at the International Genetically Engineered Machine (iGEM) Foundation Giant Jamboree in November. Due to issues stemming from the COVID-19 pandemic, participating teams were asked to create multimedia to showcase scientific findings — and students from Alma College took full advantage of the opportunity.</span>ALMA — The Alma College iGEM team, competing at an international synthetic biology competition for only the second time, won a gold medal in November for a project being developed to break down the chemical compounds in contaminated soil at the Velsicol Superfund site in St. Louis, Michigan.
</p>
<p>
  The nonprofit International Genetically Engineered Machine (iGEM) Foundation brings together more than 6,000 participants from across the world every year for its annual Giant Jamboree, which they deem “the largest synthetic biology innovation event in the world.” Synthetic biology is a field of science that involves redesigning organisms for useful purposes by engineering them to have new abilities.
</p>
<p>
  The Alma College 2019 team won a silver medal at the Giant Jamboree last year for their project, the development of a counteracting bacterium to degrade Trimethylamine, or TMA, which promotes plaque formation in arteries. Devin Camenares, assistant professor of biochemistry and IGEM coordinator, said this year’s team improved to win a gold medal, despite restrictions put in place as a result of the COVID-19 pandemic.
</p>
<p>
  “There were definitely challenges in terms of organizing the team and getting the work done, but the students rose to the challenge,” said Camenares. “They did a really job good of preparing themselves, communicating over the summer and completing their projects. I’m excited to see what they come up with next year and beyond.”
</p>
<p>
  Abbey Killian, a junior from Traverse City and vice president of the Alma College team, said the team focused on two aspects of the ongoing soil cleanup project: one that made the project less expensive and another that made it less harmful to the environment.
</p>
<p>
  Velsicol Chemical Corporation, and its predecessor Michigan Chemical Corporation, produced various chemical compounds from 1936 until 1978, when the plant shut down. The chemicals polluted the groundwater, soil and Pine River that bordered the plant. In the early 1980s, the factory was demolished, but pollution remains to this day. Federal and state agencies, as well as local groups and volunteer organizations, have for many years committed to cleaning up and rehabilitating the site.
</p>
<p>
  Killian said the Alma College team is working to develop a bacterium that, when applied to soil and water samples from the Velsicol site, would be able to determine the severity of toxicity in those samples. Such a measuring stick would enable groups like the U.S. Environmental Protection Agency (EPA) to better focus their resources on impacted areas.
</p>
<p>
  “We did a cost-benefit analysis and determined that this biosensor could save hundreds of thousands, if not millions of dollars annually,” said Killian. “When we made contact with the EPA and told them about our findings, they were very interested. We think our biosensor could not only save money, but also time.”
</p>
<p>
  In addition to the “biosensor,” the iGEM team is also working to develop a new way to break down the chemical compound dichlorodiphenyltrichloroethane (DDT) and its derivatives, which are some of the most common contaminants at the Velsicol site. By capitalizing on the fact that full or partial pathways to degrade DDT already exist in nature, Killian said, the team is showcasing how synthetic biology can be used in a practical way.
</p>
<p>
  “We want to take this chemical that exists in nature and change it in a way that is environmentally friendly,” Killian said. “It’s an ambitious goal, but if we succeed, we’ll be able to revive an ecosystem that has been damaged by problems from the past, while minimizing the risk to the future.”
</p>
<p>
  The Alma College team created content for a number of media platforms to discuss the raw science it was producing in college laboratories, including a podcast, a website and a web video that mimicked a 1980s TV broadcast. iGEM teams typically present their findings in person at the Jamboree, but Camenares said that this year’s event was entirely virtual due to the pandemic.
</p>
<p>
  “One of the aspects of iGEM that I really appreciate is that it forces students to not only do the research, but to communicate their findings in a way that is accessible to the public. That makes your circle wider, which means your project is more influential,” Camenares said. “The students really took advantage of the restrictions brought upon by the pandemic and produced some clever media to disseminate their message.”
</p>
<p>
  Creating the “TV broadcast” led to collaborations with the student-run production company Bitworks, as well as the Alma College Theatre Department. With student “reporters” carrying large microphones on-screen, and distortion that resembled a video cassette recording, Killian said the video was an especially memorable way to get their message across.
</p>
<p>
  “We decided to do an ’80s-themed video because the contamination primarily took place in the 1970s and ’80s,” she said. “It ended up being a really cool, fun collaboration with different groups across campus.”
</p>
<p>
  While the results are encouraging thus far, Killian and Camenares said, the team is not finished looking into the Velsicol site. They intend to return to the competition next year — which is tentatively scheduled to be held in Paris, France — and repeat their gold medal effort.
</p>
<p>
  “It felt great to improve on last year’s result and win a gold,” Killian said. “We want to keep on improving, by adding new members to our team and having the same success, on a truly international stage.”
</p>
<p>
  Team members included:
</p>
<p>
  Connor Arens​ ’22, White Lake<br />
  Gary Carter​ ’23, Niles<br />
  Elizabeth Elliott-Redlin​ ’23, Kalamazoo<br />
  Paul Fischer​ ’23, Bloomfield Hills<br />
  Pedro Granja​ ’21, Juigalpa, Nicaragua<br />
  Rhianna Haynes​ ’22, Lake Isabella<br />
  Madison Hibbs​ ’22, Whitmore Lake<br />
  Kaissidy Homolka​ ’23, Petersburg<br />
  Abbey Killian​ ’22, Traverse City<br />
  Paige Lamoreaux​ ’24, Benzonia<br />
  Ruby Lovasz​ ’22, Clio<br />
  Marleigh Matthews​ ’21, Davison<br />
  Aryaan Misra​ ’23, Noida, India<br />
  Izzy Oakley​ ’22, Trenton<br />
  Tatym Plath​ ’21, Perrinton<br />
  Kaleb Ramon​ ’21, Mount Pleasant<br />
  Gavin Swiecicki​ ’23, Bay City<br />
  Kelsey Taylor​ ’21, Plymouth
</p>
              <h6 class="date_title">
                Story published on January 05, 2021
              </h6>
            </div>  
            <div class="saveandshare">
              
<div id="lw_widget_fa9b49db" class="lw_widget lw_widget_type_saveandshare lw_widget_saveandshare">
  <ul class="lw_widget_results lw_widget_results_saveandshare">
    <li class="lw_item_1 twitter">
      <span class="lw_saveandshare_type">
        <a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.alma.edu%2Flive%2Fnews%2F2600" target="_blank" aria-label="Share on Twitter">
          <span class="lw-icon-twitter-square lw-icon-2x"></span>
          <span class="lw_sr_only">Twitter</span>
        </a>
      </span>
    </li>
    <li class="lw_item_2 facebook">
      <span class="lw_saveandshare_type">
        <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.alma.edu%2Flive%2Fnews%2F2600" target="_blank" aria-label="Share on Facebook">
          <span class="lw-icon-facebook-square lw-icon-2x"></span>
          <span class="lw_sr_only">Facebook</span>
        </a>
      </span>
    </li>
    <li class="lw_item_3 email">
      <span class="lw_saveandshare_type">
        <a href="#" class="lw_saveandshare_email" aria-label="Share via Email">
          <span class="lw-icon-envelope-o lw-icon-2x"></span>
          <span class="lw_sr_only">Email</span>
        </a>
      </span>
    </li>
    <li class="lw_item_4 permalink">
      <span class="lw_saveandshare_type">
        <a href="#" class="lw_saveandshare_permalink" aria-label="Copy Link">
          <span class="lw-icon-link lw-icon-2x"></span>
          <span class="lw_sr_only">Copy Link</span>
        </a>
      </span>
    </li>
  </ul>
  <span title="&lt;widget type=&quot;saveandshare&quot;&gt;&lt;/widget&gt;" class="lw_widget_syntax lw_hidden"></span>
</div>

            </div>
            <div class="news_last_modified" style="display:none;">
              Last modified on Jan. 6th at 12:47pm by Tim Rath.
            </div>
          </div>
        </article>
        <aside id="sidebar" class="optional" aria-label="sidebar">
          <div class="news_image lw_controls_top lw_slideshow_controls_top">
                      
                <div class="image_bordered">
                  <ul class="lw_item_images"><li><img src="/live/image/gid/22/width/250/21662_Screen_Shot_2020-12-14_at_12.47.22_PM.rev.1609776269.jpg" alt="" class="lw_image lw_image21662" width="250" height="280" srcset="/live/image/scale/2x/gid/22/width/250/21662_Screen_Shot_2020-12-14_at_12.47.22_PM.rev.1609776269.jpg 2x, /live/image/scale/3x/gid/22/width/250/21662_Screen_Shot_2020-12-14_at_12.47.22_PM.rev.1609776269.jpg 3x" data-max-w="1318" data-max-h="1476"/><div class="lw_news_caption">Alma College iGEM team member Aryaan Misra​ ’23 “reported” on the Velsicol Chemical Corporation disaster as part of the team’s gold-medal winning entry at the International Genetically Engineered Machine (iGEM) Foundation Giant Jamboree in November.</div></li></ul>
                </div>  
              
          </div>
          <div class="details_map">
            
          </div>          
              <div class="contact_location lw_widget">
                <h3>News Contact</h3>
                CONTACT: Tim Rath, (989) 323-7427
              </div>  
             
        </aside>
      </div>
    </div><footer aria-label="footer" class="sitefooter cf">
  <div class="frame">
        <div class="hi-icon-wrap hi-icon-effect-1 hi-icon-effect-1a">
      <div class="hi-icon-bkgd">
        <div class="hi-icon"><a class="footer-quicklink" href="https://www.alma.edu/admissions/">Info</a></div>
        <div class="hi-icon"><a class="footer-quicklink" href="https://www.alma.edu/admissions/apply/">Apply</a></div>
        <div class="hi-icon"><a class="footer-quicklink" href="https://www.alma.edu/admissions/campus-visits/">Visit</a></div>
      </div>
    </div>
    <div class="container cf">
      <div class="address">
      <div class="vcard">
        <a href="/" class="fn org ir">Alma College</a>
        <span class="addr">
          <span class="street-address">614 W. Superior St.</span>
          <span class="locality">Alma</span>, <span class="region">Michigan</span> <span class="postal-code">48801</span>
        </span>
        <span class="tel"><a href="tel:+19894637111">(989) 463-7111</a></span>
      </div>
      <p><a href="/about/contact-us/">Contact Us</a> | <a href="/about/visiting/driving-directions.php">Maps &amp; Directions</a></p>
      </div>
      <nav id="footer-nav" aria-label="footer navigation">
        <div class="news_links">
          <span>News &amp; Events</span>
          <ul>
            <li><a href="/calendar">Campus Calendar</a></li>
            <li><a href="/newsroom">Newsroom</a></li>
            <li><a href="/offices/registrar/academic-calendar/">Academic Calendar</a></li>
            <li><a href="/about/alma-at-a-glance/college-policies-disclosures/">Policies &amp; Disclosures</a></li>
          </ul>
        </div>
        <div class="news_links">
          <span>Helpful Links</span>
          <ul>
            <li><a href="/offices">Offices &amp; Services</a></li>
            <li><a href="/offices/human-resources/job-openings/">Employment</a></li>
            <li><a href="/offices/communication-and-marketing/emergency-information/">Emergency Info</a></li>
            <li><a href="/livewhale/?login&amp;referer=1">Editor Login</a></li>
          </ul>
        </div>
        <div class="plaidworks">
          <span>#PlaidWorks</span>
          <ul>
            <li><a href="http://www.facebook.com/pages/Alma-MI/Alma-College/133636558992">Facebook</a></li>
            <li><a href="http://www.twitter.com/almacollege">Twitter</a></li>
            <li><a href="http://instagram.com/almacollege">Instagram</a></li>
            <li><a href="https://www.youtube.com/almacollege">YouTube</a></li>
          </ul>
        </div>
      </nav>
    </div>
  </div>
</footer>
<!-- START FOOTER SCRIPTS -->
<script src="/live/resource/js/core%5Cbabel-external-helpers.rev.1574356560.js"></script>
<script src="/live/resource/js/%5Clivewhale%5Cthirdparty%5Cfrontend.js/%5Clivewhale%5Cscripts%5Clwui%5Cjquery.lw-overlay.js/%5Clivewhale%5Cscripts%5Clwui%5Cjquery.lw-slideshow.js/%5Clivewhale%5Cscripts%5Ccommon.rev.1574356560.js"></script>
<script src="/live/resource/js/%5Clivewhale%5Ctheme%5Ccore%5Cscripts%5Cfrontend.js/%5Clivewhale%5Ctheme%5Ccore%5Cscripts%5Cquickaccess.rev.1574356560.js"></script>
<script src="/live/resource/js/%5Clivewhale%5Ctheme%5Cglobal%5Cscripts%5Ccalendar-custom.js/%5Clivewhale%5Ctheme%5Cglobal%5Cscripts%5Cheader.js/%5Clivewhale%5Ctheme%5Cglobal%5Cscripts%5CjMinEmoji.js/%5Clivewhale%5Ctheme%5Cglobal%5Cscripts%5CjRespond.min.js/%5Clivewhale%5Ctheme%5Cglobal%5Cscripts%5Cjquery.color.js/%5Clivewhale%5Ctheme%5Cglobal%5Cscripts%5Cjquery.dotdotdot.min.js/%5Clivewhale%5Ctheme%5Cglobal%5Cscripts%5Cjquery.event.move.js/%5Clivewhale%5Ctheme%5Cglobal%5Cscripts%5Cjquery.smooth-scroll.js/%5Clivewhale%5Ctheme%5Cglobal%5Cscripts%5Csave-and-share.js/%5Clivewhale%5Ctheme%5Cglobal%5Cscripts%5Ctwitter-links.rev.1574363277.js"></script>
<script src="/live/resource/js/%5C_i%5Cthemes%5Calma%5Cscripts%5Caccordion.js/%5C_i%5Cthemes%5Calma%5Cscripts%5Cback-to-top.js/%5C_i%5Cthemes%5Calma%5Cscripts%5Ccampaign.js/%5C_i%5Cthemes%5Calma%5Cscripts%5CcropImages.js/%5C_i%5Cthemes%5Calma%5Cscripts%5Cfooter.js/%5C_i%5Cthemes%5Calma%5Cscripts%5Cisotope.pkgd.min.js/%5C_i%5Cthemes%5Calma%5Cscripts%5Csocial.rev.1574356560.js"></script>

<!-- END FOOTER SCRIPTS -->

<div class="lw_hidden">
	<script type="application/ld+json">
	/*<![CDATA[*/
	{
		"@context": "http://schema.org/",
		"@type": "NewsArticle",
		"name": "Alma College iGEM team Examines Soil Cleanup at Local Superfund Site",
		"headline": "Alma College iGEM team Examines Soil Cleanup at Local Superfund Site",
		"author": "www.alma.edu",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://www.alma.edu/live/news/2600-alma-college-igem-team-examines-soil-cleanup-at"
		},
		"publisher": {
			"@type": "Organization",
			"name": "www.alma.edu"
			,
			"logo": {
				"@type": "ImageObject",
				"url": "https://www.alma.edu/live/image/gid/22/width/600/height/60/crop/1/src_region/0,0,1318,1476/21662_Screen_Shot_2020-12-14_at_12.47.22_PM.jpg",
				"width": 600,
				"height": 60
			}
		},
		"datePublished": "2021-01-05T00:00:00+00:00",
		"dateModified": "2021-01-05T00:00:00+00:00",
		"url": "https://www.alma.edu/live/news/2600-alma-college-igem-team-examines-soil-cleanup-at"
		,
		"image": {
			"@type": "ImageObject",
			"url": "https://www.alma.edu/live/image/gid/22/width/600/height/600/crop/1/src_region/0,0,1318,1476/21662_Screen_Shot_2020-12-14_at_12.47.22_PM.jpg",
			"width": 600,
			"height": 600
		}
	}
	/*]]>*/
	</script>
</div>


  </body>
</html>