<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en" prefix="og: http://ogp.me/ns#">
  <!--<![endif]-->
  <head>
	<meta charset="utf-8"/>
	<meta name="generator" content="LiveWhale"/>
	<meta property="og:title" content="New Greg Hatcher Athletics Campus to Include State-of-the-Art Indoor Athletics Facility"/>
	<meta property="og:type" content="website"/>
	<meta property="og:url" content="https://www.alma.edu/live/news/3310-new-greg-hatcher-athletics-campus-to-include"/>
	<meta name="pagename" content="New Greg Hatcher Athletics Campus to Include State-of-the-Art Indoor Athletics Facility"/>
	<meta property="og:description" content="Among other amenities, plans for the indoor facility include an indoor track, turf infield, coaches’ offices, locker rooms, athletic training space and a w..."/>
	<meta name="description" content="Among other amenities, plans for the indoor facility include an indoor track, turf infield, coaches’ offices, locker rooms, athletic training space and a w..."/>
	<meta property="og:image" content="https://www.alma.edu/live/image/gid/22/width/1260/height/630/crop/1/25041_Sports_Center_202_Render.jpg"/>
	<meta property="og:image:width" content="1260"/>
	<meta property="og:image:height" content="630"/>
	<meta property="og:image:alt" content="A rendering of the new Greg Hatcher Athletics Campus is pictured."/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="keywords" content=""/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
	<meta name="viewport" content="width=device-width"/>
	<meta name="id" content="15"/>
	<meta name="msapplication-TileColor" content="#FCF8ED"/>
	<meta name="msapplication-TileImage" content="/images/favicon.png"/>
	<title>Alma College: New Greg Hatcher Athletics Campus to Include State-of-the-Art Indoor Athletics Facility</title>
	<script>
	/*<![CDATA[*/
	var livewhale={"liveurl_dir":"\/live","host":"www.alma.edu","page":"\/templates\/details\/news.php","request":"\/live\/news\/3310-new-greg-hatcher-athletics-campus-to-include","ajax_timeout":30,"client_name":"Alma College","cookie_host":".alma.edu","cookie_prefix":"lw_7efb4216_","date_format_us":"m\/d\/Y","date_format_euro":"d-m-Y","time_format_us":"g:ia","time_format_euro":"H:i","timezone_format":"us","has_ssl":"true","has_webp":true,"is_details_template":1,"details_id":"3310","details_type":"news","group_id":"22","group_title":"Newsroom","group_title_real":"Newsroom","group_fullname":"Newsroom","group_fullname_real":"Newsroom","group_twitter_name":"","group_facebook_name":"","group_instagram_name":"","group_directory":"\/newsroom\/","qa_revision":1618958003,"theme":"alma"};
	/*]]>*/
	</script>
<link rel="stylesheet" type="text/css" href="/live/resource/css/livewhale/theme/core/styles/common.rev.1666117208.css" />
<link rel="stylesheet" type="text/css" href="/live/resource/css/%5Clivewhale%5Cstyles%5Clwui%5Clw-overlay.css/%5Clivewhale%5Cstyles%5Clwui%5Clw-slideshow.css/%5Clivewhale%5Cstyles%5Clwui%5Clw-timepicker.rev.1666117208.css" />
<link rel="stylesheet" type="text/css" href="/live/resource/css/_i/themes/alma/styles/widgets.rev.1666117208.css" />
<link rel="stylesheet" type="text/css" href="/live/resource/css/livewhale/theme/core/styles/frontend.rev.1666117208.css" />
<link rel="stylesheet" type="text/css" href="/live/resource/css/%5C_i%5Cthemes%5Calma%5Cstyles%5Calmacustom.css/%5C_i%5Cthemes%5Calma%5Cstyles%5Cback-to-top.css/%5C_i%5Cthemes%5Calma%5Cstyles%5Cbackend.css/%5C_i%5Cthemes%5Calma%5Cstyles%5Cbootstrap.css/%5C_i%5Cthemes%5Calma%5Cstyles%5Cextra.css/%5C_i%5Cthemes%5Calma%5Cstyles%5Cihsi.css/%5C_i%5Cthemes%5Calma%5Cstyles%5CminEmoji.css/%5C_i%5Cthemes%5Calma%5Cstyles%5Csocial.css/%5C_i%5Cthemes%5Calma%5Cstyles%5Ctemplates.rev.1666289114.css" />
    
    <link type="text/css" href="/styles/alma.css" rel="stylesheet"/>
    <link type="image/x-icon" href="/images/favicon.ico" rel="shortcut icon"/>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TBGZT9D');</script>
<!-- End Google Tag Manager -->
<!-- Meta Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '3147784788820399');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=3147784788820399&amp;ev=PageView&amp;noscript=1"
/></noscript>
<!-- End Meta Pixel Code -->
    <script src="/scripts/modernizr.js"></script>
<script src="https://use.fontawesome.com/4ae4311d8d.js"></script>
    <script async="async" src="https://admissions.alma.edu/ping">/**/</script>
    

    
    
  
<link rel="canonical" href="https://www.alma.edu/live/news/3310-new-greg-hatcher-athletics-campus-to-include"/>
<script>
	/*<![CDATA[*/
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-2556394-1', 'auto', {'name': 'main', 'allowLinker': true});
	ga('require', 'linker');ga('linker:autoLink', ['goalmacollege.org'] );
	ga('main.send', 'pageview');
	/*]]>*/
	</script>
		<!--[if lt IE 9]><script src="/live/resource/js/livewhale/thirdparty/html5shiv.rev.1510102491.js"></script><![endif]-->
<style>
#lw-inline-style-32e05bf8 {display:none;visibility:hidden;width:0px;height:0px;}
</style>
</head>
  <body class="template_basic news details disable_story_categories details_news details body_templates group_newsroom group_name_newsroom">
    <!-- Google Tag Manager -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async="async" src="https://www.googletagmanager.com/gtag/js?id=UA-2556394-1"></script> 
<script>/*<![CDATA[*/

  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2556394-1');
/*]]>*/</script> 
<script>/*<![CDATA[*/
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KLDQCJR');
/*]]>*/</script> <noscript><iframe id="lw-inline-style-32e05bf8" src="https://www.googletagmanager.com/ns.html?id=GTM-KLDQCJR"></iframe></noscript> <!-- End Google Tag Manager -->
<header role="banner" class="siteheader" id="siteheader" aria-label="site header">
  <div class="skipnav">
    <a href="#page">Skip to main content</a>
  </div>
  <nav class="container cf" id="audience-nav" aria-label="audience navigation">
    <div class="site-logo">
      <a href="/" class="ir" title="Alma College"><img src="/live/resource/image/images/common/bg-header-logo.rev.1510102390.png" alt="Alma College Logo" loading="lazy"/></a>
    </div>
    <div class="header-search-form">
      <div class="wrapper">
        <form id="quick-access-form" method="get" action="/search/">
          <div class="input-group">
            <input type="text" aria-label="search alma.edu" name="q" placeholder="Search alma.edu" id="quickquery" value="" autocomplete="off" class="lw_qa_page" data-qa-url="/includes/quickaccess.php" /> <button type="submit" class="btn search-btn" aria-label="search"><span class="fa fa-search"></span></button>
          </div>
        </form>
        <div class="js-qa-results qa_blur">
          
        </div>
        <div class="corner left">
          <div>
            
          </div>
        </div>
        <div class="corner right">
          <div>
            
          </div>
        </div>
      </div>
    </div>
    <div id="lw_widget_da32e914" class="lw_widget lw_widget_type_navigation lw_widget_navigation audience_nav">
      <ul class="lw_widget_results lw_widget_results_navigation">
        <li class="lw_item_1 lw_files_php lw_item_b75e5008 lw_section">
          <a href="/gateways/students/">Students</a>
        </li>
        <li class="lw_item_2 lw_files_php lw_item_9f37f83b lw_section">
          <a href="/gateways/faculty-staff/">Faculty &amp; Staff</a>
        </li>
        <li class="lw_item_3 lw_files_php lw_item_643a5fb8 lw_section">
          <a href="/gateways/parents/">Parents &amp; Family</a>
        </li>
        <li class="lw_item_4 lw_files_php lw_item_6ec2861f lw_section">
          <a href="/gateways/alumni/">Alumni</a>
        </li>
        <li class="lw_item_5 lw_files_php lw_item_007a22cc lw_section">
          <a href="/gateways/news-events/">News &amp; Events</a>
        </li>
        <li class="lw_item_6 lw_files_php lw_item_771b0e6b">
          <a href="/giving/">Giving</a>
        </li>
      </ul><span title="&lt;widget type=&quot;navigation&quot;&gt;&lt;arg id=&quot;id&quot;&gt;65&lt;/arg&gt;&lt;arg id=&quot;class&quot;&gt;audience_nav&lt;/arg&gt;&lt;/widget&gt;" class="lw_widget_syntax lw_hidden"></span>
    </div>
  </nav>
  <div class="main-nav frame">
    <nav class="container" id="main-nav" aria-label="main navigation">
      <!-- main navigation -->
      <div id="lw_widget_d4db7d48" class="lw_widget lw_widget_type_navigation lw_widget_navigation main_nav">
        <ul class="lw_widget_results lw_widget_results_navigation">
          <li class="lw_item_1 lw_files_php lw_item_4fb27af2">
            <a href="/about/">About</a>
          </li>
          <li class="lw_item_2 lw_files_php lw_item_c003223f lw_section">
            <a href="/admissions/">Admissions &amp; Aid</a>
          </li>
          <li class="lw_item_9 lw_files_php lw_item_70ea5f1b">
            <a href="/academics/">Academics</a>
          </li>
          <li class="lw_item_10 lw_files_php lw_item_bf91e44e">
            <a href="/student-life/">Life at Alma</a>
          </li>
          <li class="lw_item_11 lw_item_dd927c2a">
            <a href="http://www.almascots.com" class="lw_external_url" target="_blank">Athletics</a>
          </li>
          <li class="lw_item_12 lw_files_php lw_item_63f94354 lw_section">
            <a href="/academics/support/center-for-student-opportunity/career-services/career-outcomes/">Success after Alma</a>
          </li>
        </ul><span title="&lt;widget type=&quot;navigation&quot;&gt;&lt;arg id=&quot;id&quot;&gt;64&lt;/arg&gt;&lt;arg id=&quot;class&quot;&gt;main_nav&lt;/arg&gt;&lt;/widget&gt;" class="lw_widget_syntax lw_hidden"></span>
      </div>
    </nav>
  </div>
</header>
<div class="hi-icon-wrap hi-icon-effect-1 hi-icon-effect-1a" id="header-cta-container">
  <div class="hi-icon-bkgd">
    <div class="hi-icon">
      <a class="footer-quicklink" href="https://admissions.alma.edu/register/tellmemore">Info</a>
    </div>
    <div class="hi-icon">
      <a class="footer-quicklink" href="https://www.alma.edu/admissions/apply/">Apply</a>
    </div>
    <div class="hi-icon">
      <a class="footer-quicklink" href="https://www.alma.edu/admissions/campus-visits/">Visit</a>
    </div>
  </div>
</div>
    <div id="group_header">
      <h2>
        <a href="/newsroom/" class="lw_group_link">Newsroom</a>
      </h2>
      
            <nav id="group_nav" aria-label="group navigation">
              
<div id="lw_widget_6d8949ec" class="lw_widget lw_widget_type_navigation lw_widget_navigation">
  <ul class="lw_widget_results lw_widget_results_navigation">
    <li class="lw_item_1 lw_files_php lw_item_6a4e779c">
      <a href="/newsroom/press-kit-resources/">Press Kit &amp; Resources</a>
    </li>
    <li class="lw_item_3 lw_item_3b454c7c">
      <a href="http://www.almascots.com/landing/index" class="lw_external_url" target="_blank">Athletics News</a>
    </li>
    <li class="lw_item_4 lw_files_php lw_item_0266f52b lw_is_parent">
      <a href="/newsroom/faculty-experts/">Faculty Experts</a>
    </li>
    <li class="lw_item_6 lw_files_php lw_item_6872b664">
      <a href="/newsroom/news-archive/">News Archive</a>
    </li>
    <li class="lw_item_7 lw_files_php lw_item_190e574a">
      <a href="/newsroom/suggest-a-news-story/">Suggest a News Story</a>
    </li>
    <li class="lw_item_8 lw_files_php lw_item_c0bfc58a">
      <a href="/newsroom/contact-communications.php">Contact Us</a>
    </li>
  </ul>
  <span title="&lt;widget type=&quot;navigation&quot;&gt;&lt;arg id=&quot;main_nav&quot;&gt;Newsroom&lt;/arg&gt;&lt;/widget&gt;" class="lw_widget_syntax lw_hidden"></span>
</div>

            </nav>
          
    </div>
    <div id="page" class="content cf">
      <div class="container cf">
        <article>
          <header class="title" aria-label="title">
            <h1>
              New Greg Hatcher Athletics Campus to Include State-of-the-Art Indoor Athletics Facility
            </h1>
          </header>
          <div id="main">
            <div class="news_summary intro">
              <span data-contrast="auto">Among other amenities, plans for the indoor facility include an indoor track, turf infield, coaches’ offices, locker rooms, athletic training space and a weight room.</span>
            </div>
            <div class="news_body">
              <p>
  <span data-ccp-props="{}"></span>
</p>
<p>
  <span data-contrast="auto">ALMA — <a href="http://almascots.com" target="_blank" rel="noopener">Alma College Athletics</a> teams will enjoy a competitive edge, thanks to plans for a new, indoor athletic facility.</span> <span data-ccp-props="{}"></span>
</p>
<p>
  <span data-ccp-props="{}"></span>
</p>
<p>
  <span data-contrast="auto">Alma College President Jeff Abernathy announced this month plans for a new indoor athletic facility — the hallmark building of what will be known as the Greg Hatcher Athletics Campus — also housing the Scots’ baseball field, Klenk Park, and soccer field, Scotland Yard.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"></span>
</p>
<p>
  <span data-contrast="auto">Among other amenities, plans for the indoor facility include an indoor track, turf infield, coaches’ offices, locker rooms, athletic training space and a weight room.</span> <span data-contrast="auto">While benefiting all Scot student-athletes, the new facility will provide sport-specific locker room facilities and training opportunities for the soccer and baseball programs in addition to the track teams.</span> <span data-ccp-props="{}"></span>
</p>
<p>
  <span data-ccp-props="{}"></span>
</p>
<p>
  <span data-contrast="none">With the continued support of Scot Athletics donors, the goal is to start building the new indoor facility in 2023 and pursue additional revitalization and enhancement opportunities for the existing soccer, baseball and softball facilities.</span><span data-ccp-props="{}"></span>
</p>
<p>
  <span data-ccp-props="{}"></span>
</p>
<p>
  <span data-contrast="auto">“Our new Athletics Campus supports the mission of Alma College by providing space for equitable, diverse, competitive intercollegiate athletic programs,” Alma College President Jeff Abernathy said. “Our student-athletes deserve outstanding facilities that mirror their drive and commitment to excellence. “</span><span data-ccp-props="{}"></span>
</p>
<p>
  <span data-contrast="auto">We are so grateful to Greg Hatcher for his generous contribution to this worthwhile endeavor, which is going a very long way to making this happen.”</span><span data-ccp-props="{}"></span>
</p>
<p>
  <span data-ccp-props="{}"></span>
</p>
<p>
  <span data-contrast="auto">The new Athletics Campus is named for <a href="/live/profiles/3456-greg-hatcher-83" target="_blank" rel="noopener">Greg Hatcher ’83</a>, the largest alumni donor in the history of Alma College. Based in Little Rock, Arkansas, Hatcher is the CEO of The Hatcher Agency, the largest health insurance agency in Arkansas.</span> <span data-contrast="auto">Hatcher has been a member of the college Board of Trustees since 2008. The <a href="https://almascots.com/facilities/Hatcher_Wrestling_Room" target="_blank" rel="noopener">Hatcher Wrestling Room</a>, located in the Hogan Center, and the <a href="/offices/facilities-and-service-management/learning-commons/" target="_blank" rel="noopener">Hatcher Learning Commons</a> already bear his name.</span><span data-ccp-props="{}"></span>
</p>
<p>
  <span data-ccp-props="{}"></span>
</p>
<p>
  <span data-contrast="auto">While at Alma, Hatcher was a nine-time letter winner, one of the last athletes to play three varsity sports for four years and was named All-MIAA in wrestling for the 1982-83 season. He was a member of three Hall of Fame wrestling teams, a member of two Hall of Fame baseball teams, and played on six MIAA Championship teams. Hatcher also participated in soccer for four years. He is a member of the Athletics Hall of Fame.</span><span data-ccp-props="{}"></span>
</p>
<p>
  <span data-ccp-props="{}"></span>
</p>
<p>
  <span data-contrast="none">“Facilities should never be an impediment to success on the court or the field of play. They should be tools that we use to bring the best and brightest student-athletes to what I believe is the best small college in the country. I hope that this gift helps make that idea into a reality and encourages other champions of Scot Athletics to join us,” Hatcher said.</span><span data-ccp-props="{}"></span>
</p>
<p>
  <span data-ccp-props="{}"></span>
</p>
<p>
  <span data-contrast="auto">Over the past several years, Alma College Athletics has counted record numbers of student-athletes among its ranks, including 70 percent</span> <span data-contrast="auto">of the incoming 2022-23 class of students. This growth has helped bring about new building needs for its student-athletes and staff.</span><span data-ccp-props="{}"></span>
</p>
<p>
  <span data-ccp-props="{}"></span>
</p>
<p>
  <span data-contrast="auto">In addition to its impact on Alma College student-athletes, the Greg Hatcher Athletics Campus is expected to be used as a destination for various high school and external athletic events, generating revenue for the college.</span> <span data-contrast="auto">The Athletics Campus continues a string of impressive Alma College Athletics construction projects that have taken place in recent years, including last summer’s renovation of the Bahlke Field’s turf and outdoor track facility.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"></span>
</p>
<p>
  <span data-contrast="auto">Athletics Director Sarah Dehring said</span> <span data-contrast="none">students can benefit from the facility in myriad ways</span><span data-contrast="auto">, thanks in large part to the new turf infield of the indoor athletics facility, which will be used for marching band practice, athletics practice and more.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"></span>
</p>
<p>
  <span data-contrast="auto">“This transformational facility project will be incredibly impactful on Alma College’s intercollegiate athletics and recreation offerings,” Dehring said. “They will be critical in our ability to continue to train, recruit and retain phenomenal students by providing an exceptional student-athlete experience.”</span><span data-ccp-props="{}"></span>
</p>
<p>
  <span data-ccp-props="{}"></span>
</p>
<p>
  <span data-contrast="auto">Please contact the Alma College Athletics and Advancement offices for more information, and to learn about exciting opportunities to be a part of the new indoor athletics facility, the Greg Hatcher Athletics Campus, Scot Athletics, and Alma College. Visit <a href="http://alma.edu/giving" target="_blank" rel="noopener">alma.edu/giving</a> or call (989) 463-7081.</span><span data-ccp-props="{}"></span>
</p>
              <h6 class="date_title">
                Story published on November 08, 2022
              </h6>
            </div>  
            <div class="saveandshare">
              
<div id="lw_widget_fa9b49db" class="lw_widget lw_widget_type_saveandshare lw_widget_saveandshare">
  <ul class="lw_widget_results lw_widget_results_saveandshare">
    <li class="lw_item_1 twitter">
      <span class="lw_saveandshare_type">
        <a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.alma.edu%2Flive%2Fnews%2F3310" target="_blank" aria-label="Share on Twitter">
          <span class="lw-icon-twitter-square lw-icon-2x"></span>
          <span class="lw_sr_only">Twitter</span>
        </a>
      </span>
    </li>
    <li class="lw_item_2 facebook">
      <span class="lw_saveandshare_type">
        <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.alma.edu%2Flive%2Fnews%2F3310" target="_blank" aria-label="Share on Facebook">
          <span class="lw-icon-facebook-square lw-icon-2x"></span>
          <span class="lw_sr_only">Facebook</span>
        </a>
      </span>
    </li>
    <li class="lw_item_3 email">
      <span class="lw_saveandshare_type">
        <a href="#" class="lw_saveandshare_email" aria-label="Share via Email">
          <span class="lw-icon-envelope-o lw-icon-2x"></span>
          <span class="lw_sr_only">Email</span>
        </a>
      </span>
    </li>
    <li class="lw_item_4 permalink">
      <span class="lw_saveandshare_type">
        <a href="#" class="lw_saveandshare_permalink" aria-label="Copy Link">
          <span class="lw-icon-link lw-icon-2x"></span>
          <span class="lw_sr_only">Copy Link</span>
        </a>
      </span>
    </li>
  </ul>
  <span title="&lt;widget type=&quot;saveandshare&quot;&gt;&lt;/widget&gt;" class="lw_widget_syntax lw_hidden"></span>
</div>

            </div>
            <div class="news_last_modified" style="display:none;">
              Last modified on Nov. 9th at 10:59am by Tim Rath.
            </div>
          </div>
        </article>
        <aside id="sidebar" class="optional" aria-label="sidebar">
          <div class="news_image lw_controls_top lw_slideshow_controls_top">
                      
                <div class="image_bordered">
                  <ul class="lw_item_images"><li><picture class="lw_image lw_image25041">
	<source type="image/webp" srcset="/live/image/gid/22/width/250/25041_Sports_Center_202_Render.rev.1667919106.webp 1x, /live/image/scale/2x/gid/22/width/250/25041_Sports_Center_202_Render.rev.1667919106.webp 2x, /live/image/scale/3x/gid/22/width/250/25041_Sports_Center_202_Render.rev.1667919106.webp 3x"/>
	<source type="image/jpeg" srcset="/live/image/scale/2x/gid/22/width/250/25041_Sports_Center_202_Render.rev.1667919106.jpg 2x, /live/image/scale/3x/gid/22/width/250/25041_Sports_Center_202_Render.rev.1667919106.jpg 3x"/>
	<img src="/live/image/gid/22/width/250/25041_Sports_Center_202_Render.rev.1667919106.jpg" alt="" width="250" height="140" srcset="/live/image/scale/2x/gid/22/width/250/25041_Sports_Center_202_Render.rev.1667919106.jpg 2x, /live/image/scale/3x/gid/22/width/250/25041_Sports_Center_202_Render.rev.1667919106.jpg 3x" data-max-w="3200" data-max-h="1790" loading="lazy"/>
</picture>

<div class="lw_news_caption">A rendering of the new Greg Hatcher Athletics Campus is pictured.</div></li></ul>
                </div>  
              
          </div>
          <div class="details_map">
            
          </div>          
              <div class="contact_location lw_widget">
                <h3>News Contact</h3>
                Tim Rath, (989) 323-7427
              </div>  
             
        </aside>
      </div>
    </div><footer aria-label="footer" class="sitefooter cf">
  <div class="frame">
    <!-- <div class="hi-icon-wrap hi-icon-effect-1 hi-icon-effect-1a">
      <div class="hi-icon-bkgd">
        <div class="hi-icon"><a class="footer-quicklink" href="https://admissions.alma.edu/register/tellmemore">Info</a></div>
        <div class="hi-icon"><a class="footer-quicklink" href="https://www.alma.edu/admissions/apply/">Apply</a></div>
        <div class="hi-icon"><a class="footer-quicklink" href="https://www.alma.edu/admissions/campus-visits/">Visit</a></div>
      </div>
    </div> -->
    <div class="container cf">
      <div class="address">
        <div class="vcard">
          <a href="/" class="fn org ir">Alma College</a>
          <span class="addr">
            <span class="street-address">614 W. Superior St.</span>
            <span class="locality">Alma</span>, <span class="region">Michigan</span> <span class="postal-code">48801</span>
          </span>
          <span class="tel"><a href="tel:+19894637111">(989) 463-7111</a></span>
        </div>
        <p><a href="/about/contact-us/">Contact Us</a> | <a href="/about/visiting/driving-directions.php">Maps &amp; Directions</a></p>
      </div>
      <nav id="footer-nav" aria-label="footer navigation">
        <div class="news_links">
          <span>News &amp; Events</span>
          <ul>
            <li><a href="/calendar">Campus Calendar</a></li>
            <li><a href="/newsroom">Newsroom</a></li>
            <li><a href="/offices/registrar/academic-calendar/">Academic Calendar</a></li>
            <li><a href="/about/alma-at-a-glance/college-policies-disclosures/">Policies &amp; Disclosures</a></li>
          </ul>
        </div>
        <div class="news_links">
          <span>Helpful Links</span>
          <ul>
            <li><a href="/offices">Offices &amp; Services</a></li>
            <li><a href="/offices/human-resources/job-openings/">Employment</a></li>
            <li><a href="/campus-safety/emergency-guidelines/">Emergency Info</a></li>
            <li><a href="https://www.alma.edu/plaid-protects/">COVID-19 Information</a></li>
            <li><a href="/livewhale/?login&amp;referer=1">Editor Login</a></li>
          </ul>
        </div>
        <div class="plaidworks">
          <span>#PlaidWorks</span>
          <ul>
            <li><a href="http://www.facebook.com/pages/Alma-MI/Alma-College/133636558992">Facebook</a></li>
            <li><a href="http://www.twitter.com/almacollege">Twitter</a></li>
            <li><a href="http://instagram.com/almacollege">Instagram</a></li>
            <li><a href="https://www.youtube.com/almacollege">YouTube</a></li>
          </ul>
        </div>
      </nav>
    </div>
  </div>
</footer>
<!-- START FOOTER SCRIPTS -->
<script src="/live/resource/js/core%5Cbabel-external-helpers.rev.1666117208.js"></script>
<script src="/live/resource/js/%5Clivewhale%5Cthirdparty%5Cfrontend.js/%5Clivewhale%5Cscripts%5Clwui%5Cjquery.lw-overlay.js/%5Clivewhale%5Cscripts%5Clwui%5Cjquery.lw-slideshow.js/%5Clivewhale%5Cscripts%5Ccommon.rev.1666117208.js"></script>
<script src="/live/resource/js/%5Clivewhale%5Ctheme%5Ccore%5Cscripts%5Cfrontend.js/%5Clivewhale%5Ctheme%5Ccore%5Cscripts%5Cquickaccess.rev.1666117208.js"></script>
<script src="/live/resource/js/%5C_i%5Cthemes%5Cglobal%5Cscripts%5Ccalendar-custom.js/%5C_i%5Cthemes%5Cglobal%5Cscripts%5Cheader.js/%5C_i%5Cthemes%5Cglobal%5Cscripts%5CjMinEmoji.js/%5C_i%5Cthemes%5Cglobal%5Cscripts%5CjRespond.min.js/%5C_i%5Cthemes%5Cglobal%5Cscripts%5Cjquery.color.js/%5C_i%5Cthemes%5Cglobal%5Cscripts%5Cjquery.dotdotdot.min.js/%5C_i%5Cthemes%5Cglobal%5Cscripts%5Cjquery.event.move.js/%5C_i%5Cthemes%5Cglobal%5Cscripts%5Cjquery.smooth-scroll.js/%5C_i%5Cthemes%5Cglobal%5Cscripts%5Csave-and-share.js/%5C_i%5Cthemes%5Cglobal%5Cscripts%5Ctwitter-links.rev.1666117208.js"></script>
<script src="/live/resource/js/%5C_i%5Cthemes%5Calma%5Cscripts%5Caccordion.js/%5C_i%5Cthemes%5Calma%5Cscripts%5Cback-to-top.js/%5C_i%5Cthemes%5Calma%5Cscripts%5Cblog-archive.js/%5C_i%5Cthemes%5Calma%5Cscripts%5Ccampaign.js/%5C_i%5Cthemes%5Calma%5Cscripts%5CcropImages.js/%5C_i%5Cthemes%5Calma%5Cscripts%5Cfooter.js/%5C_i%5Cthemes%5Calma%5Cscripts%5Cisotope.pkgd.min-v2.js/%5C_i%5Cthemes%5Calma%5Cscripts%5Cisotope.pkgd.min.js/%5C_i%5Cthemes%5Calma%5Cscripts%5Csocial.rev.1666117208.js"></script>

<!-- END FOOTER SCRIPTS -->

<div class="lw_hidden">
	<script type="application/ld+json">
	{
		"@context": "http://schema.org/",
		"@type": "NewsArticle",
		"name": "New Greg Hatcher Athletics Campus to Include State-of-the-Art Indoor Athletics Facility",
		"headline": "New Greg Hatcher Athletics Campus to Include State-of-the-Art Indoor Athletics Facility",
		"author": "www.alma.edu",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://www.alma.edu/live/news/3310-new-greg-hatcher-athletics-campus-to-include"
		},
		"publisher": {
			"@type": "Organization",
			"name": "www.alma.edu"
			,
			"logo": {
				"@type": "ImageObject",
				"url": "https://www.alma.edu/live/image/gid/22/width/600/height/60/crop/1/src_region/0,0,3200,1790/25041_Sports_Center_202_Render.jpg",
				"width": 600,
				"height": 60
			}
		},
		"datePublished": "2022-11-08T00:00:00+00:00",
		"dateModified": "2022-11-08T00:00:00+00:00",
		"url": "https://www.alma.edu/live/news/3310-new-greg-hatcher-athletics-campus-to-include"
		,
		"image": {
			"@type": "ImageObject",
			"url": "https://www.alma.edu/live/image/gid/22/width/600/height/600/crop/1/src_region/0,0,3200,1790/25041_Sports_Center_202_Render.jpg",
			"width": 600,
			"height": 600
		}
	}
	</script>
</div>

  </body>
</html>