<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en" prefix="og: http://ogp.me/ns#">
  <!--<![endif]-->
  <head>
	<meta charset="utf-8"/>
	<meta name="generator" content="LiveWhale"/>
	<meta property="og:title" content="Alma Choir Prepares for Tour"/>
	<meta property="og:type" content="website"/>
	<meta property="og:url" content="https://www.alma.edu/live/news/2408-alma-choir-prepares-for-tour"/>
	<meta name="pagename" content="Alma Choir Prepares for Tour"/>
	<meta property="og:image" content="https://www.alma.edu/live/image/gid/22/width/1260/height/630/crop/1/19993_IMG_5020.jpg"/>
	<meta property="og:image:width" content="1260"/>
	<meta property="og:image:height" content="630"/>
	<meta property="og:image:alt" content="Members of the Alma College Choir wave to the camera."/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="description" content=""/>
	<meta name="keywords" content=""/>
	<meta property="og:description" content=""/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
	<meta name="viewport" content="width=device-width"/>
	<meta name="id" content="15"/>
	<meta name="msapplication-TileColor" content="#FCF8ED"/>
	<meta name="msapplication-TileImage" content="/images/favicon.png"/>
	<title>Alma College: Alma Choir Prepares for Tour</title>
	<script>
	/*<![CDATA[*/
	var livewhale={"liveurl_dir":"\/live","host":"www.alma.edu","page":"\/templates\/details\/news.php","request":"\/live\/news\/2408-alma-choir-prepares-for-tour","ajax_timeout":30,"client_name":"Alma College","cookie_host":".alma.edu","cookie_prefix":"lw_7efb4216_","date_format_us":"m\/d\/Y","date_format_euro":"d-m-Y","time_format_us":"g:ia","time_format_euro":"H:i","timezone_format":"us","has_ssl":"true","is_details_template":1,"details_id":"2408","details_type":"news","group_id":"22","group_title":"Newsroom","group_title_real":"Newsroom","group_fullname":"Newsroom","group_fullname_real":"Newsroom","group_twitter_name":"","group_facebook_name":"","group_instagram_name":"","group_directory":"\/newsroom\/","qa_revision":1573702022,"theme":"alma"};
	/*]]>*/
	</script>
<link rel="stylesheet" type="text/css" href="/live/resource/css/livewhale/theme/core/styles/common.rev.1574356560.css" />
<link rel="stylesheet" type="text/css" href="/live/resource/css/%5Clivewhale%5Cstyles%5Clwui%5Clw-overlay.css/%5Clivewhale%5Cstyles%5Clwui%5Clw-slideshow.css/%5Clivewhale%5Cstyles%5Clwui%5Clw-timepicker.rev.1574356560.css" />
<link rel="stylesheet" type="text/css" href="/live/resource/css/_i/themes/alma/styles/widgets.rev.1574705872.css" />
<link rel="stylesheet" type="text/css" href="/live/resource/css/livewhale/theme/core/styles/frontend.rev.1574356560.css" />
<link rel="stylesheet" type="text/css" href="/live/resource/css/%5C_i%5Cthemes%5Calma%5Cstyles%5Calmacustom.css/%5C_i%5Cthemes%5Calma%5Cstyles%5Cback-to-top.css/%5C_i%5Cthemes%5Calma%5Cstyles%5Cbackend.css/%5C_i%5Cthemes%5Calma%5Cstyles%5Cbootstrap.css/%5C_i%5Cthemes%5Calma%5Cstyles%5Cextra.css/%5C_i%5Cthemes%5Calma%5Cstyles%5Cihsi.css/%5C_i%5Cthemes%5Calma%5Cstyles%5CminEmoji.css/%5C_i%5Cthemes%5Calma%5Cstyles%5Csocial.css/%5C_i%5Cthemes%5Calma%5Cstyles%5Ctemplates.rev.1574709223.css" />
    
    <link type="text/css" href="/styles/alma.css" rel="stylesheet"/>
    <link type="image/x-icon" href="/images/favicon.ico" rel="shortcut icon"/>
    <script src="/scripts/modernizr.js"></script>
<script src="https://use.fontawesome.com/4ae4311d8d.js"></script>
    

    
    
  
<link rel="canonical" href="https://www.alma.edu/live/news/2408-alma-choir-prepares-for-tour"/>
<script>
	/*<![CDATA[*/
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-2556394-1', 'auto', {'name': 'main', 'allowLinker': true});
	ga('require', 'linker');ga('linker:autoLink', ['goalmacollege.org'] );
	ga('main.send', 'pageview');
	/*]]>*/
	</script>
		<!--[if lt IE 9]><script src="/live/resource/js/livewhale/thirdparty/html5shiv.rev.1510102491.js"></script><![endif]-->
</head>
  <body class="template_basic news details details_news details body_templates group_newsroom group_name_newsroom">
    <!-- Google Tag Manager -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async="async" src="https://www.googletagmanager.com/gtag/js?id=UA-2556394-1">
</script> 
<script>/*<![CDATA[*/
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2556394-1');
/*]]>*/</script> <!-- End Google Tag Manager -->
<header role="banner" class="siteheader" id="siteheader" aria-label="site header">
  <div class="skipnav">
    <a href="#page">Skip to main content</a>
  </div>
  <nav class="container cf" id="audience-nav" aria-label="audience navigation">
    <div class="site-logo">
      <a href="/" class="ir" title="Alma College"><img src="/live/resource/image/images/common/bg-header-logo.rev.1510102390.png" alt="Alma College Logo"/></a>
    </div>
    <div class="header-search-form">
      <div class="wrapper">
        <form id="quick-access-form" method="get" action="/search/">
          <div class="input-group">
            <input type="text" aria-label="search alma.edu" name="q" placeholder="Search alma.edu" id="quickquery" value="" autocomplete="off" class="lw_qa_page" data-qa-url="/includes/quickaccess.php" /> <button type="submit" class="btn search-btn" aria-label="search"><span class="fa fa-search"></span></button>
          </div>
        </form>
        <div class="js-qa-results qa_blur">
          
        </div>
        <div class="corner left">
          <div>
            
          </div>
        </div>
        <div class="corner right">
          <div>
            
          </div>
        </div>
      </div>
    </div>
    <div id="lw_widget_da32e914" class="lw_widget lw_widget_type_navigation lw_widget_navigation audience_nav">
      <ul class="lw_widget_results lw_widget_results_navigation">
        <li class="lw_item_1 lw_files_php lw_item_b75e5008 lw_section">
          <a href="/gateways/students/">Students</a>
        </li>
        <li class="lw_item_2 lw_files_php lw_item_9f37f83b lw_section">
          <a href="/gateways/faculty-staff/">Faculty &amp; Staff</a>
        </li>
        <li class="lw_item_3 lw_files_php lw_item_643a5fb8 lw_section">
          <a href="/gateways/parents/">Parents &amp; Family</a>
        </li>
        <li class="lw_item_4 lw_files_php lw_item_6ec2861f lw_section">
          <a href="/gateways/alumni/">Alumni</a>
        </li>
        <li class="lw_item_5 lw_files_php lw_item_007a22cc lw_section">
          <a href="/gateways/news-events/">News &amp; Events</a>
        </li>
        <li class="lw_item_6 lw_files_php lw_item_771b0e6b">
          <a href="/giving/">Giving</a>
        </li>
      </ul><span title="&lt;widget type=&quot;navigation&quot;&gt;&lt;arg id=&quot;id&quot;&gt;65&lt;/arg&gt;&lt;arg id=&quot;class&quot;&gt;audience_nav&lt;/arg&gt;&lt;/widget&gt;" class="lw_widget_syntax lw_hidden"></span>
    </div>
  </nav>
  <div class="main-nav frame">
    <nav class="container" id="main-nav" aria-label="main navigation">
      <!-- main navigation -->
      <div id="lw_widget_d4db7d48" class="lw_widget lw_widget_type_navigation lw_widget_navigation main_nav">
        <ul class="lw_widget_results lw_widget_results_navigation">
          <li class="lw_item_1 lw_files_php lw_item_4fb27af2">
            <a href="/about/">About</a>
          </li>
          <li class="lw_item_2 lw_files_php lw_item_c003223f lw_section">
            <a href="/admissions/">Admissions &amp; Aid</a>
          </li>
          <li class="lw_item_3 lw_files_php lw_item_70ea5f1b">
            <a href="/academics/">Academics</a>
          </li>
          <li class="lw_item_4 lw_files_php lw_item_bf91e44e">
            <a href="/student-life/">Life at Alma</a>
          </li>
          <li class="lw_item_5 lw_item_dd927c2a">
            <a href="http://www.almascots.com" class="lw_external_url" target="_blank">Athletics</a>
          </li>
          <li class="lw_item_6 lw_files_php lw_item_63f94354">
            <a href="/academics/support/center-for-student-opportunity/career-services/career-outcomes/">Success after Alma</a>
          </li>
        </ul><span title="&lt;widget type=&quot;navigation&quot;&gt;&lt;arg id=&quot;id&quot;&gt;64&lt;/arg&gt;&lt;arg id=&quot;class&quot;&gt;main_nav&lt;/arg&gt;&lt;/widget&gt;" class="lw_widget_syntax lw_hidden"></span>
      </div>
    </nav>
  </div>
</header>
    <div id="group_header">
      <h2>
        <a href="/newsroom/" class="lw_group_link">Newsroom</a>
      </h2>
      
            <nav id="group_nav" aria-label="group navigation">
              <div id="lw_widget_6d8949ec" class="lw_widget lw_widget_type_navigation lw_widget_navigation">
  <ul class="lw_widget_results lw_widget_results_navigation">
    <li class="lw_item_1 lw_files_php lw_item_6a4e779c">
      <a href="/newsroom/press-kit-resources/">Press Kit &amp; Resources</a>
    </li>
    <li class="lw_item_2 lw_item_3b454c7c">
      <a href="http://www.almascots.com/landing/index" class="lw_external_url" target="_blank">Athletics News</a>
    </li>
    <li class="lw_item_3 lw_files_php lw_item_0266f52b lw_is_parent">
      <a href="/newsroom/faculty-experts/">Faculty Experts</a>
    </li>
    <li class="lw_item_5 lw_files_php lw_item_6872b664">
      <a href="/newsroom/news-archive/">News Archive</a>
    </li>
    <li class="lw_item_6 lw_files_php lw_item_190e574a">
      <a href="/newsroom/suggest-a-news-story/">Suggest a News Story</a>
    </li>
    <li class="lw_item_7 lw_files_php lw_item_c0bfc58a">
      <a href="/newsroom/contact-communications.php">Contact Us</a>
    </li>
  </ul>
  <span title="&lt;widget type=&quot;navigation&quot;&gt;&lt;arg id=&quot;main_nav&quot;&gt;Newsroom&lt;/arg&gt;&lt;/widget&gt;" class="lw_widget_syntax lw_hidden"></span>
</div>
            </nav>
          
    </div>
    <div id="page" class="content cf">
      <div class="container cf">
        <article>
          <header class="title" aria-label="title">
            <h1>
              Alma Choir Prepares for Tour
            </h1>
          </header>
          <div id="main">
            <div class="news_summary intro">
              
            </div>
            <div class="news_body">
              <p>
  Alma College Choir will give a preview of its 2020 tour concert for the campus community before embarking to perform in seven locations across Michigan, Illinois and Ohio.
</p>
<p>
  The performance takes place Thursday, Feb. 20 at 7:30 p.m. in Remick Heritage Center, Presbyterian Hall. Admission is free and open to the public; no ticket is required.
</p>
<p>
  The Alma Choir will perform a collection of sacred songs from classical and folk traditions, as well as some more popular songs by Elton John and Ed Sheeran. Additionally, the group will sing several Irish songs they will perform in Ireland during their Spring Term tour.<img width="1000" height="667" alt="Members of the Alma Choir pose outside Remick Heritage Center on the campus of Alma College." src="/live/image/gid/22/width/1000/height/667/19994_IMG_8339.rev.1582127652.jpg" class="lw_image lw_image19994 lw_align_left lw_column_width_full" srcset="/live/image/scale/2x/gid/22/width/1000/height/667/19994_IMG_8339.rev.1582127652.jpg 2x, /live/image/scale/3x/gid/22/width/1000/height/667/19994_IMG_8339.rev.1582127652.jpg 3x" data-max-w="3200" data-max-h="2134"/><span class="lw_image_caption lw_column_width_full lw_align_left" style="width: 1000px">Members of the Alma Choir pose outside Remick Heritage Center on the campus of Alma College.</span>
</p>
<p>
  Songs were chosen for a variety of reasons. The Alma Choir will sing in many churches and cathedrals, so they are appropriate for the venues. Popular songs were added for variety in the performance. The Irish songs were chosen to help the students understand Irish music culture, and for the Irish audiences in May.
</p>
<p>
  <img width="250" height="197" alt="Will Nichols, conductor of the Alma Choir." src="/live/image/gid/22/width/250/height/197/19991_5983_will_nichols_2.rev.1582127171.jpg" class="lw_image lw_image19991 lw_align_right lw_column_width_half" data-max-w="250" data-max-h="197"/><span class="lw_image_caption lw_column_width_half lw_align_right" style="width: 250px">Will Nichols, conductor of the Alma Choir.</span>“I like all of the students and enjoy the time we spend together away from campus,” said Will Nichols, conductor of the Alma Choir.“I enjoy participating in the musical growth the choir, and each singer, experiences through multiple performances of our repertoire.”&#160;
</p>
<p>
  The choir will travel to the following locations:
</p>
<ul>
  <li>Northville First Presbyterian Church / Friday, Feb. 21 at 7:30 p.m.
  </li>
  <li>Chicago, IL Fourth Presbyterian Church / Sunday, Feb 23 at 9:30 and 11:00 a.m.
  </li>
  <li>Muskegon Forest Park Covenant Church / Monday, Feb 24 at 7:00 p.m.
  </li>
  <li>Traverse City First Presbyterian Church / Tuesday, Feb 25 at 7:00 p.m.
  </li>
  <li>Davison Davison High School / Wednesday, Feb 26 at 6:30 p.m.
  </li>
  <li>Dayton, OH First Baptist Church / Thursday, Feb 27 at 7:00 p.m.
  </li>
  <li>Monroe First Presbyterian Church / Friday, Feb 28 at 7:00 p.m.
  </li>
</ul>
              <h6 class="date_title">
                Story published on February 19, 2020
              </h6>
            </div>  
            <div class="saveandshare">
              
<div id="lw_widget_fa9b49db" class="lw_widget lw_widget_type_saveandshare lw_widget_saveandshare">
  <ul class="lw_widget_results lw_widget_results_saveandshare">
    <li class="lw_item_1 twitter">
      <span class="lw_saveandshare_type">
        <a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.alma.edu%2Flive%2Fnews%2F2408" target="_blank" aria-label="Share on Twitter">
          <span class="lw-icon-twitter-square lw-icon-2x"></span>
          <span class="lw_sr_only">Twitter</span>
        </a>
      </span>
    </li>
    <li class="lw_item_2 facebook">
      <span class="lw_saveandshare_type">
        <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.alma.edu%2Flive%2Fnews%2F2408" target="_blank" aria-label="Share on Facebook">
          <span class="lw-icon-facebook-square lw-icon-2x"></span>
          <span class="lw_sr_only">Facebook</span>
        </a>
      </span>
    </li>
    <li class="lw_item_3 email">
      <span class="lw_saveandshare_type">
        <a href="#" class="lw_saveandshare_email" aria-label="Share via Email">
          <span class="lw-icon-envelope-o lw-icon-2x"></span>
          <span class="lw_sr_only">Email</span>
        </a>
      </span>
    </li>
    <li class="lw_item_4 permalink">
      <span class="lw_saveandshare_type">
        <a href="#" class="lw_saveandshare_permalink" aria-label="Copy Link">
          <span class="lw-icon-link lw-icon-2x"></span>
          <span class="lw_sr_only">Copy Link</span>
        </a>
      </span>
    </li>
  </ul>
  <span title="&lt;widget type=&quot;saveandshare&quot;&gt;&lt;/widget&gt;" class="lw_widget_syntax lw_hidden"></span>
</div>

            </div>
            <div class="news_last_modified" style="display:none;">
              Last modified on Feb. 24th at 8:17am by Becky Roberson.
            </div>
          </div>
        </article>
        <aside id="sidebar" class="optional" aria-label="sidebar">
          <div class="news_image lw_controls_top lw_slideshow_controls_top">
                      
                <div class="image_bordered">
                  <ul class="lw_item_images"><li><img src="/live/image/gid/22/width/250/19993_IMG_5020.rev.1582127565.jpg" alt="" class="lw_image lw_image19993" width="250" height="167" srcset="/live/image/scale/2x/gid/22/width/250/19993_IMG_5020.rev.1582127565.jpg 2x, /live/image/scale/3x/gid/22/width/250/19993_IMG_5020.rev.1582127565.jpg 3x" data-max-w="3200" data-max-h="2133"/><div class="lw_news_caption">Members of the Alma College Choir wave to the camera.</div></li></ul>
                </div>  
              
          </div>
          <div class="details_map">
            
          </div>          
              <div class="contact_location lw_widget">
                <h3>News Contact</h3>
                Communication and Marketing&#160;<br />
(989) 463-7327
              </div>  
             
        </aside>
      </div>
    </div><footer aria-label="footer" class="sitefooter cf">
  <div class="frame">
        <div class="hi-icon-wrap hi-icon-effect-1 hi-icon-effect-1a">
      <div class="hi-icon-bkgd">
        <div class="hi-icon"><a class="footer-quicklink" href="http://www.alma.edu/admissions/">Info</a></div>
        <div class="hi-icon"><a class="footer-quicklink" href="http://www.alma.edu/admissions/apply/">Apply</a></div>
        <div class="hi-icon"><a class="footer-quicklink" href="http://www.alma.edu/admissions/campus-visits/">Visit</a></div>
      </div>
    </div>
    <div class="container cf">
      <div class="address">
      <div class="vcard">
        <a href="/" class="fn org ir">Alma College</a>
        <span class="addr">
          <span class="street-address">614 W. Superior St.</span>
          <span class="locality">Alma</span>, <span class="region">Michigan</span> <span class="postal-code">48801</span>
        </span>
        <span class="tel"><a href="tel:+19894637111">(989) 463-7111</a></span>
      </div>
      <p><a href="/about/contact-us/">Contact Us</a> | <a href="/about/visiting/driving-directions.php">Maps &amp; Directions</a></p>
      </div>
      <nav id="footer-nav" aria-label="footer navigation">
        <div class="news_links">
          <span>News &amp; Events</span>
          <ul>
            <li><a href="/calendar">Campus Calendar</a></li>
            <li><a href="/newsroom">Newsroom</a></li>
            <li><a href="/offices/registrar/academic-calendar/">Academic Calendar</a></li>
            <li><a href="/about/alma-at-a-glance/college-policies-disclosures/">Policies &amp; Disclosures</a></li>
          </ul>
        </div>
        <div class="news_links">
          <span>Helpful Links</span>
          <ul>
            <li><a href="/offices">Offices &amp; Services</a></li>
            <li><a href="/offices/human-resources/job-openings/">Employment</a></li>
            <li><a href="/offices/communication-and-marketing/emergency-information/">Emergency Info</a></li>
            <li><a href="/livewhale/?login&amp;referer=1">Editor Login</a></li>
          </ul>
        </div>
        <div class="plaidworks">
          <span>#PlaidWorks</span>
          <ul>
            <li><a href="http://www.facebook.com/pages/Alma-MI/Alma-College/133636558992">Facebook</a></li>
            <li><a href="http://www.twitter.com/almacollege">Twitter</a></li>
            <li><a href="http://instagram.com/almacollege">Instagram</a></li>
            <li><a href="https://www.youtube.com/almacollege">YouTube</a></li>
          </ul>
        </div>
      </nav>
    </div>
  </div>
</footer>
<!-- START FOOTER SCRIPTS -->
<script src="/live/resource/js/core%5Cbabel-external-helpers.rev.1574356560.js"></script>
<script src="/live/resource/js/%5Clivewhale%5Cthirdparty%5Cfrontend.js/%5Clivewhale%5Cscripts%5Clwui%5Cjquery.lw-overlay.js/%5Clivewhale%5Cscripts%5Clwui%5Cjquery.lw-slideshow.js/%5Clivewhale%5Cscripts%5Ccommon.rev.1574356560.js"></script>
<script src="/live/resource/js/%5Clivewhale%5Ctheme%5Ccore%5Cscripts%5Cfrontend.js/%5Clivewhale%5Ctheme%5Ccore%5Cscripts%5Cquickaccess.rev.1574356560.js"></script>
<script src="/live/resource/js/%5Clivewhale%5Ctheme%5Cglobal%5Cscripts%5Ccalendar-custom.js/%5Clivewhale%5Ctheme%5Cglobal%5Cscripts%5Cheader.js/%5Clivewhale%5Ctheme%5Cglobal%5Cscripts%5CjMinEmoji.js/%5Clivewhale%5Ctheme%5Cglobal%5Cscripts%5CjRespond.min.js/%5Clivewhale%5Ctheme%5Cglobal%5Cscripts%5Cjquery.color.js/%5Clivewhale%5Ctheme%5Cglobal%5Cscripts%5Cjquery.dotdotdot.min.js/%5Clivewhale%5Ctheme%5Cglobal%5Cscripts%5Cjquery.event.move.js/%5Clivewhale%5Ctheme%5Cglobal%5Cscripts%5Cjquery.smooth-scroll.js/%5Clivewhale%5Ctheme%5Cglobal%5Cscripts%5Csave-and-share.js/%5Clivewhale%5Ctheme%5Cglobal%5Cscripts%5Ctwitter-links.rev.1574363277.js"></script>
<script src="/live/resource/js/%5C_i%5Cthemes%5Calma%5Cscripts%5Caccordion.js/%5C_i%5Cthemes%5Calma%5Cscripts%5Cback-to-top.js/%5C_i%5Cthemes%5Calma%5Cscripts%5Ccampaign.js/%5C_i%5Cthemes%5Calma%5Cscripts%5CcropImages.js/%5C_i%5Cthemes%5Calma%5Cscripts%5Cfooter.js/%5C_i%5Cthemes%5Calma%5Cscripts%5Cisotope.pkgd.min.js/%5C_i%5Cthemes%5Calma%5Cscripts%5Csocial.rev.1574356560.js"></script>

<!-- END FOOTER SCRIPTS -->

<div class="lw_hidden">
	<script type="application/ld+json">
	/*<![CDATA[*/
	{
		"@context": "http://schema.org/",
		"@type": "NewsArticle",
		"name": "Alma Choir Prepares for Tour",
		"headline": "Alma Choir Prepares for Tour",
		"author": "www.alma.edu",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://www.alma.edu/live/news/2408-alma-choir-prepares-for-tour"
		},
		"publisher": {
			"@type": "Organization",
			"name": "www.alma.edu"
			,
			"logo": {
				"@type": "ImageObject",
				"url": "https://www.alma.edu/live/image/gid/22/width/600/height/60/crop/1/src_region/0,0,3200,2133/19993_IMG_5020.jpg",
				"width": 600,
				"height": 60
			}
		},
		"datePublished": "2020-02-19T00:00:00+00:00",
		"dateModified": "2020-02-19T00:00:00+00:00",
		"url": "https://www.alma.edu/live/news/2408-alma-choir-prepares-for-tour"
		,
		"image": {
			"@type": "ImageObject",
			"url": "https://www.alma.edu/live/image/gid/22/width/600/height/600/crop/1/src_region/0,0,3200,2133/19993_IMG_5020.jpg",
			"width": 600,
			"height": 600
		}
	}
	/*]]>*/
	</script>
</div>

  </body>
</html>